Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Flickering EDGE of screen in game
#1
hey guys! I've read about the 'flickering screen' problem in budokai tenkaichi 3 but this isn't about the screen. It's about the EDGE of the screen. (The left edge and top edge

Now I want you to know I DO have the NTSC version - ripped by myself.

The two edges flicker and it REALLY bugs me during gameplay. how can I fix it? Thanks.
Screenshot:

[Image: Untitled.png]



Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Disable offset hack in GSdx config(or in GSdx.ini) or run the game in native res.

If you used this hack to fix the ghosting you can use newer GSdx version from PCSX2 SVN or directly from Orphis Buildbot as it's fixed, through I would say don't use any of the latest ones as GSdx seems to be under some heavier changes right now, use some pre r5000, practically any past r4734 as it fixes graphics in this game.
Reply
#3
(01-07-2012, 01:52 AM)miseru99 Wrote: Disable offset hack in GSdx config(or in GSdx.ini) or run the game in native res.

If you used this hack to fix the ghosting you can use newer GSdx version from PCSX2 SVN or directly from Orphis Buildbot as it's fixed, through I would say don't use any of the latest ones as GSdx seems to be under some heavier changes right now, use some pre r5000, practically any past r4734 as it fixes graphics in this game.


I had Offset disabled
and I had it on native - both all along
So those aren't the problem. I'll go and check the links and report back thanks!!

Reply
#4
Eh. I actually tried the latest plugin and it's still there o.o
Reply
#5
Maybe some kind of driver issue, well I dunno really why it happens for you, never saw something like this without offset hack, but as a workaround you can try zooming your screen a bit. In Config>Emulation Settings>GS Window>Zoom - set it at higher than 100, like 105 or lowest it disappears, yeah it will cut a bit of the screen, but at least flickering will not be visibleTongue.
Reply
#6
I get the same issue in a number of games and I am using version 5021 of the gsdx plugin but the problem doesn't bug me at all so I don't bother to try fixing it
Reply
#7
its a game issue, technically, those borders are never displayed on the Displays the PS2 was made to run on.
Reply
#8
There's a zoom function in PCSX2 just for this problem.
Zoom in 2 or 3% to get rid of it (GS Window tab in config).
Reply




Users browsing this thread: 1 Guest(s)