Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GTA: SA graphics problem
#1
Hi, whenever I play GTA: SA in pcsx2, I get a weird graphics problem. As you can see in the screenshot here, there seems to be a larger screen, more pixelated image of whatever is in the view. This happens using both dx9 and dx10 versions of GSDX (0.1.14). I've tried a lot of different configurations and none of them seem to work. Does anyone have any ideas? Other than this, I can play the game fine.
Reply

Sponsored links

#2
*bump*
Reply
#3
what settings do you have for gsdx?
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#4
Download Pcsx2 0.9.6 Installer and you will have ZeroGS KOSMOS 0.97.
Thats the Best graphic plugin.
Reply
#5
actually gsdx is the best graphics plugin since it's more current (zerogs might work but it's not current) Mellow and it's more compatible
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#6
Thanks for the replies guys. These are the options I am currently using in gsdx10. the options i use in gsdx9 are identical. As for using ZeroGS, it gives me the same problem.
I don't think it is a problem with my disc or ISO, as i tried a friends copy and got the exact same results.
Has anyone else gotten this problem and found a solution?
Reply
#7
What graphics card are you using?
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#8
Nvidia 8800 GTS 320mb
Reply
#9
try setting the nloop hack option. Mellow

btw pcsx2 devs (or gabest), what is the nloop hack? Mellow Unsure
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#10
ok, your graphics card should be good enough to allow you to run without forcing native resolution. If you are playing on a normal 4:3 monitor, run at 1024x768 resolution at first, 1280x1024 if that runs smoothly. If you run at 16:9 um...use a widescreen resolution, not sure what those are. I think 1280x768 is one. That should greatly clear up any images.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply




Users browsing this thread: 1 Guest(s)