Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game stops at developer logo
#1
First, I'm really sorry if this is answered somewhere else. I've spent days looking and can't find an answer.

I'm trying to play GGXX Accent Core. I have everything setup so that the game can start(with extremely high fps, like 150, but that's another problem for another day), but after showing the developer's logo, everything just stops. I don't know if it's actually frozen or if it's just not loading something. Any ideas?

I don't know what version I have as I am at work right now. If that's a relative issue I'll post when I get home.
Reply

Sponsored links

#2
for the speed issue go to config->cpu and set frame limiting Smile, now what game are you trying to run? Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
(04-23-2009, 03:13 AM)LuisR14 Wrote: for the speed issue go to config->cpu and set frame limiting Smile, now what game are you trying to run? Smile

Guilty Gear XX Accent Core. =] Thanks for the help, I'll try the cpu thing when I get home.
Reply
#4
Most likely has the same problem like on GGXX Accent Core Plus.Someone said to use EEx3 from speedhacks so you can pass that freeze but I just made an skip video patch and the game is working.Start the game and when you see the logo press Esc=>Misc Patch Finder=>Click on Skip MPEG and if you're lucky the emu will find the cheat for skipping the movies.When it finds,click on the cheat and enable it from the Enable/Disable button.Then click on pnach Writer place some comment if you want,place the game name,then save and restart the emu.

If that was the problem like on GGXX Accent Core Plus the game will work this time

PS.Make sure that Misc=>Enable Patches is checked
Reply
#5
(04-23-2009, 06:19 AM)vsub Wrote: Most likely has the same problem like on GGXX Accent Core Plus.Someone said to use EEx3 from speedhacks so you can pass that freeze but I just made an skip video patch and the game is working.Start the game and when you see the logo press Esc=>Misc Patch Finder=>Click on Skip MPEG and if you're lucky the emu will find the cheat for skipping the movies.When it finds,click on the cheat and enable it from the Enable/Disable button.Then click on pnach Writer place some comment if you want,place the game name,then save and restart the emu.

If that was the problem like on GGXX Accent Core Plus the game will work this time

PS.Make sure that Misc=>Enable Patches is checked

Ok, you lost me at Misc Patch Finder. Maybe I don't have the most up to date version, I don't see any option like that. I see the Misc menu, and under that I did find Enable Patches. I'm using 0.9.1 if that makes a difference.
Reply
#6
Tyoka Wrote:Ok, you lost me at Misc Patch Finder. Maybe I don't have the most up to date version, I don't see any option like that. I see the Misc menu, and under that I did find Enable Patches. I'm using 0.9.1 if that makes a difference.

First of 0.9.1 is maybe 2-3 years older than the current on 0.9.6 and 0.9.6 is A LOT faster.Second I miss one =>(Esc=>Misc=>Patch Finder=>.....)
Reply
#7
(04-24-2009, 06:59 AM)vsub Wrote:
Tyoka Wrote:Ok, you lost me at Misc Patch Finder. Maybe I don't have the most up to date version, I don't see any option like that. I see the Misc menu, and under that I did find Enable Patches. I'm using 0.9.1 if that makes a difference.

First of 0.9.1 is maybe 2-3 years older than the current on 0.9.6 and 0.9.6 is A LOT faster.Second I miss one =>(Esc=>Misc=>Patch Finder=>.....)

Ok, I guess 0.9.1 doesn't have Patch Finder then, because there's no option for it. I'll grab the newer version and see if that helps. Thanks.
Reply
#8
wow, 0.9.1 is kinda years old...
Reply




Users browsing this thread: 1 Guest(s)