Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gauntlet Dark Legacy is running super slow?
#1
Question 
hello, i have 1 problem with the game Gauntlet Dark legacy, the game sometimes run really slow, anything to do with that? modify some settings?

PD: the game is in format Bin/CUE
Reply

Sponsored links

#2
You need to help us here. We need your computer specs. OS, CPU, GPU, RAM. We need to know what settings you're currently using. What have you tried? What version of the emulator are you using?
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#3
(07-27-2017, 06:22 PM)envisaged0ne Wrote: You need to help us here.  We need your computer specs.  OS, CPU, GPU, RAM.  We need to know what settings you're currently using.  What have you tried?  What version of the emulator are you using?

Windows 10 64 bits
i3_3220 3.30GHz
4 GB RAM
NVIDIA GeForce GT 520

version of the emulator: 1.5.0
What have you tried?: Use preset 5 instead of 4


Which settings do you need?
Reply
#4
You won't get full speed with this PC whatever you do.
Keep playing it on your PS2 for now
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Your CPU is good enough but I don't know about the GPU(I don't remember if that game was GPU intensive)
Are you using any non default GSdx settings...scaling or something else
Did you tried switching to OpenGL renderer or software mode(F9)

Post your GSdx setting and keep in mind that some speehack in some games do the opposite
Reply
#6
Using negative EE cyclerate settings (as on Preset 3+) makes the game quite jerky for me - try Preset 2.
Windows 7 Home Premium 64-bit | Intel Core i7 4770 @ 3.4GHz | Gigabyte GeForce GTX 770 OC 4GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 256GB Samsung 840 Pro | 1TB 7200RPM WD Black


Reply
#7
(07-27-2017, 07:17 PM)vsub Wrote: Your CPU is good enough but I don't know about the GPU(I don't remember if that game was GPU intensive)
Are you using any non default GSdx settings...scaling or something else
Did you tried switching to OpenGL renderer or software mode(F9)

Post your GSdx setting and keep in mind that some speehack in some games do the opposite

no i don't have tried the software mode and i don't know what is the Open GL

I am using a video Gs: GSdx 20160530193952 (MSVC 19,00 AVX) 1.1.0
Reply
#8
I think, ultimately, jesalvein is going to be correct in stating your PC isn't going to be up to the task. The game can be pretty demanding. The emulator does rely more on CPU power, than GPU. Your CPU is ok for some light weight games, but probably isn't up to the task for the more demanding games. I'd recommend trying some of the tweaks people have recommended, but if they don't work, you're probably gonna have to upgrade
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#9
Nope.
I think the CPU should be up to the task.
To me, the limiting factor is the GPU here.
Even in native resolution.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
That cpu should be in the 1800 stp range.. nothing wrong with it.. gpu is gonna be limiting factor for sure.
Intel core i7 3770
Intel dh67cl
Asus Geforce GTX 750 TI oc 2GB
32GB Crucial Ballistic Sport 9-9-9-24 ram
Windows 10 Pro
Corsair 1000 watt psu
Reply




Users browsing this thread: 1 Guest(s)