Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
God of war 2
#1
Im using 0.9.7 and im pretty sure iv configured all the plugins correctly but when i get to the save point it just freezes with the logo in the background and i can not save to the memory card. Any reason for this?
Reply

Sponsored links

#2
Use the default settings and no speed hacks.
[Image: newsig.jpg]
Reply
#3
When you say no speed hacks do u mean no speed hacks starting from the start or do you mean turn them off just before i save the game?

Default settings in what section of pcsx2 where u implying.
Reply
#4
I mean from the start. In all sections, the defaults are noted in bold or if you're on XP with a green color. Still you can press restore defaults to restore them anyway.
[Image: newsig.jpg]
Reply
#5
Is there any other way to speed up the game without using speed hacks? Because it only plays at 33% without any speed hacks on and the sound is faster than the actual game.
Reply
#6
About the speed,it depends on your system specs + PCSX 2 configuration.
When the sound is faster than the actual gameplay I can only think of two things:
1- The EE cycle rate (Which according to you should be set to 1/disabled)
2- In the audio plugin's:
a- ZeroSPU2: Enable the first two options.
b- SPU2-X : Synchronizing mode = TimeStretch.

Hope I helped!
Reply
#7
ill try that thanks
Reply
#8
After turning the speed hacks off and using SPU2-X : Synchronizing mode = TimeStretch. Im getting EE:100% but its still playing at under the normal speed? im getting an average of 30fps and GS is around 21%.

EDIT: I playd it without any speed hacks enabled (by unticking the Speed hacks enabled box) and i tried to save it but same thing. Just freezes i guess with the logo in the background
Reply




Users browsing this thread: 1 Guest(s)