Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gran Turismo 4 lag, Core I7 pc... Pic with settings!!
#1
I just configured pcsx2 and tried running several different graphics plugins with tons of lag. Im running a core i7 920, 12 gigs of ram, and a gtx 285 gpu. When i start the game all the menus look great and work fantastic, but when i get into the screen to buy a car i get about 2 fps, finally when i am ready to race it lags up and doesnt even display the game, just the guages and the map of the track. When the video lags up so does the sound... Any help would be appreciated!!


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
use gsdx
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-16-2009, 12:57 AM)jesalvein Wrote: use gsdx

Alright, i will give it a shot!
Reply
#4
http://forums.pcsx2.net/thread-4770.html?highlight=GT4 it should help. Try using a newer pcsx2 svn.
Reply
#5
When using any of the gsdx, the the screen shakes. Making font blurry and unbearable... Sad
Reply
#6
cycle through interlace modes (F5 key)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Testing it out now! you guys have given me alot of info to get me started. Thanks i will let you know how it turns out
Reply
#8
ok so im in the game and its sorta playable. i see alot of screen tearing in the races intro, and when im about to race it crashes. trying to go through all my settings now
Reply
#9
ok i can only race one race, every other race crashes, i dont know what im doing wrong. I read something in that guide that said "To fix the crashes at the beginning of the races versus IA, go to screen options and activate the 480p progressive mode in Video output." but i cannot find this option
Reply
#10
You must switch the 480p mode in option menu>screen, for each of the games start ! Wink
Good game !
NinjaA64x2 6000+/2gb/NV8600GT 256mbEvil
Reply




Users browsing this thread: 1 Guest(s)