Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphic plugin that doesn't require Pixel Shader 2.0?
#1
Question 
I installed PCSX2 but I got the GS plugin error. Then I installed SwiftShader 2.0 which is supposed to emulate Pixel Shader 2.0 and now PCSX2 works (very slow, but works).

The point is if SwiftShader have fixed the GS plugin error, the error must be due to a Pixel Shader issue.

My graphic card indeed doesn't support Pixel Shader 2.0, just 1.4.

So the question is: is there any graphics plugin that doesn't require Pixel Shader 2.0?
I'd like to use PCSX2 without SwiftShader, I may gain some speed.

P.D.: I don't want PCSX2 to play games, just to check when I rebuild a PS2 iso image (after shrinking a game) that it works. So seeing the intro (at a decent speed), it's enough for me.
Reply

Sponsored links

#2
ZZOgl and really old version of GSdx
Reply
#3
(02-18-2010, 04:06 PM)vsub Wrote: ZZOgl and really old version of GSdx

Thank you vsub, where could I get them? Any official site, sourceforge...?
Reply
#4
we need to know your full pc specs,but if you dont have a 2.0 pixel shader capable card i think that you wont run even the intros at good speed
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#5
(02-18-2010, 04:13 PM)edea86 Wrote:
(02-18-2010, 04:06 PM)vsub Wrote: ZZOgl and really old version of GSdx

Thank you vsub, where could I get them? Any official site, sourceforge...?

Google is your friend?
http://forums.pcsx2.net/thread-4108.html
http://www.generalemu.net/pcsx2archive/ <-- Try the GSdx 0.9.0 one

I think using the (Software) renderer in newer GSdx would work too.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)