Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphical Glitch in Dark Cloud 2(omgplzhalp)
#1
This is my first post, so please tell me if I incorrectly did anything. For an extended period of time, I had been using PCSX2 version 1.2.1 to play Dark Cloud 2; a few minor menu anomalies presented themselves, but everything worked well. However, I have recently been exposed to a few almost game breaking graphical intrusions: things like environmental models flickering in an out of existence. I suspect that this could be the result of me poorly deleting PCSX2 and reinstalling it on a new hard drive; I kept all previously used bios files and memory cards. Additionally, I have tried other games, and they seem fine. Any help offered would be much appreciated.

Screens of both my settings and the aforementioned glitches:
   

   

   

   

   

   

   

My Specs:
Amd Fx-8350 4.0Ghz
Nvidea GTX 560Ti Overclocked
8gb DDR3 Ram
Windows 7 Professional 64bit

P.S. I know my name is stupid; be nice.
Reply

Sponsored links

#2
1. Move the windows away from the readhead. Redo screenshots.

2. Try to use default settings:
- no speedhacks
- make the tickbox of filter textures filled not un-/ticked

3. Post emulog.
Reply
#3
Have you recently updated your Nvidia GPU driver? If you did, you need to change the renderer to DX9 or you can rollback driver. See if that helps
Reply
#4
(05-30-2014, 08:41 PM)Trancol Wrote: Have you recently updated your Nvidia GPU driver? If you did, you need to change the renderer to DX9 or you can rollback driver. See if that helps

I forgot about the recent driver update, damn. What did Nvidea do to make this stuff happen? First Watch Dogs and now this? Regardless, Using 3D9 fixed the problem. I had tried open GL, but I forgot to try 3D9. Thanks for the help.
Reply
#5
(05-30-2014, 08:16 PM)willkuer Wrote: 1. Move the windows away from the readhead. Redo screenshots.

2. Try to use default settings:
- no speedhacks
- make the tickbox of filter textures filled not un-/ticked

3. Post emulog.

1. PPPPPPppffffffffffftttttttttttttt... son.

2. I tried both of those things.

On a side note, how do I respond to multiple posts at once? Responding individually makes me feel like an idiot.
Well, it probably has something to do with the "quote this post" button, huh?
Reply
#6
You can try this

Quote:a person's quote

Quote:another person's quote

Quote:my quote

Quote:quote is making me crazy
[Insert Witty Sig Here.]
Reply
#7
Press the button between "Reply" and "Report" for each person then "Add Reply" at the bottom, that should do it Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)