Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Graphics Issue?
#1
I'm having an issue with trying to emulate Haunting Grounds.

This is what my screen looks like.

http://i.imgur.com/SPDPZD1.jpg


Hardware Specs:
OS: Windows 7 Ultimate 64-bit SP1
CPU: AMD Athlon II X4 630
RAM: 4.oo GB Dual-Channel DDR3
Motherboard: Gigabyte Technology Co., Ltd. GA-770TA-UD3
Graphics: 1024MB ATI Radeon HD 5700 Series (Sapphire/PCPartner)
Hard Drive: 466GB Western Digital WDC WD5000AAKS-00V1A0 ATA Device

PCSX2 Ver. 0.9.8

As far as settings go, I am aware that I am running some custom settings but I'm not entirely sure what information is needed to resolve the issue.

Emulog.txt Wrote:PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build
7601), 64-bit
Physical RAM = 4094 MB
CPU name = AMD Athlon™ II X4 630 Processor
Vendor/Model = AuthenticAMD (stepping 02)
CPU speed = 2.811 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\Pcsx2\plugins\gsdx-sse2-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Radeon HD 5700 Series (8.17.10.1140)
Binding PAD : C:\Program Files (x86)\Pcsx2\plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files (x86)\Pcsx2\plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\Pcsx2\plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files (x86)\Pcsx2\plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\Pcsx2\plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\Pcsx2\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 264ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Radeon HD 5700 Series (8.17.10.1140)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Program Files (x86)\Pcsx2\Games\Haunting Ground NTSC-U-USA
PS2DVD.ISO
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2240944 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Program Files (x86)\Pcsx2\memcards\Mcd001.ps2
McdSlot 1: C:\Program Files (x86)\Pcsx2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(19/03/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
Impossible blend for D3D: (Cd - Cs) * 64 >> 7 + Cd

Thanks for any help provided.
Reply

Sponsored links

#2
0.9.8 is old and unsupported.
download at least latest stable or latest SVN and try again
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I installed version 1.0.0 and I'm still having the same issue.

Although I did notice a great improvement in sound, and it runs smoother.
Reply
#4
Try latest svn, then.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Downloaded the latest SVN version and still having the exact same issue.
Reply
#6
2 others things to try :
Set skipdraw hack to 1
Set renderer to software mode
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
No go, sir.

Thanks for trying, though.
Reply
#8
nothing else but going back to your PS2 for this game, then ...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
I would, but I can't.
Reply
#10
Try HW hack in gsdx plugin, there's TC Offset help in haunting ground issue
Im sorry i often misstype because im using cellphone...Y( '',)Y
Reply




Users browsing this thread: 1 Guest(s)