Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
.Hack//GU Volume 3 tlb miss
#1
First, hi, I am new and I just wanted to say; awesome emulator.

I looked through the forums and could not find my problem, many similar ones, but those solutions did not work.

So, I played the first two games with barely a problem, other than some fps loss in some avatar battles. I used PCSX2 0.9.8 (r4600). Then I started the third game, no problems until I try logging into The World for the first time, then it just stays on the loading screen. I attached my log. I have no .pnach or any other cheats for this game. I also tried it in PCSX2 1.0.0 (r5350), same problem. Actually I think the log is from the newer version.

I tried both an iso and my actual game disc.

It happens whether I use a memory card save file, or just load the game and start a new game.

I tried to think of all the things you may want to know about my settings and such, so I attached a few screen shots as well.

Any help would be appreciated.


.txt   log.txt (Size: 2,79 KB / Downloads: 109)
   
   
   
   
Reply

Sponsored links

#2
I guss its a bad rip .
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
try changing the sound plugin
Reply
#4
No widescreen hack or any special game fixes on? Actually answered my on question on the former at least.


Any scratches on the disc or errors when turning it into an ISO? I've completed all three //gu titles before (back in version 0.9.8 but there shouldn't be any regressions on it) so it's not a general compatibility issue.

A few things you can try, disabling MTVU, disabling speed hacks, insuring that clamping of VU and GS are both set to normal (at least), you can also try playing with the round modes though I don't have much hope that that is the issue here.
[Image: 2748844.png]
Reply
#5
no scratches.... no errors when turning into iso.

tried your suggestions Koji, but no luck. Although I did not try playing around with the round modes, for I have no idea what that means. Also, I do not think there are any special game fixes for this game but will check again in the game fixes tab. I tried unchecking the automatic game fixes, still did not work.

Saiki, not sure how changing the sound plugin would make a difference, but the plugin selector only has the one sound plugin, unless I am doing something wrong?
Reply
#6
What you think about ripping iso again?
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#7
will that make a difference, I tried with the actual game disc....
Reply
#8
(09-08-2013, 06:37 PM)kaguya777 Wrote: will that make a difference, I tried with the actual game disc....

maybe yes.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#9
Ok, Brock lessner, you are a genius cause it works now, i guess the original iso was corrupted and maybe it does not run the disk so well, but the new iso works perfectly. Thank-you so much.
Reply
#10
(09-08-2013, 07:20 PM)kaguya777 Wrote: Ok, Brock lessner, you are a genius cause it works now, i guess the original iso was corrupted and maybe it does not run the disk so well, but the new iso works perfectly. Thank-you so much.
no problem buddy.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply




Users browsing this thread: 1 Guest(s)