Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Haunting Ground graphics issue
#1
hey everyone.

I've recently started using PCSX2. I had a help from a friend who got the bios from my Ps2. because myself I couldn't figure it out how to do so.

so after I installed PCSX2 and everything. I started to make iso's from my Ps2 disc's with imgburn, so I don't have to keep my disc inside my PC all the time.

so after I done that. its time to play some games Wink
Final Fantasy XII seemed to work fine.

as you can see in this link: http://img.photobucket.com/albums/v151/d...g~original

now the second game I tried was haunting ground. there is where the issue's started. I did know about the missing shadows. but in my case there's something else bothering me.

I changed various of settings. but nothing seemed to fix it.
http://img.photobucket.com/albums/v151/d...g~original if you look closely you see the burning candle through the wall.

here you can see it more clearly if you look at character. http://img.photobucket.com/albums/v151/d...g~original

anyone know how I fix this?
I will test out other games too and see if they have the same issue.

here's my PC specs:

i7 3770k @ stock 4.0 GHz
GTX 780 SLI
16GB RAM

any help is appreciated. sorry for my bad English. its not my native language.
Reply

Sponsored links

#2
Try software mode. Go to config-> video-> plugin settings. Set extra rendering threads to 3 at the bottom.

Then while running the game, press F9 to force software.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
(01-07-2014, 12:09 PM)Blyss Sarania Wrote: Try software mode. Go to config-> video-> plugin settings. Set extra rendering threads to 3 at the bottom.

Then while running the game, press F9 to force software.

yeah I've figured out how to use software. but it looks really pixelated on my screen. specially such as a large screen as mine.
Reply
#4
Software is always native PS2 resolution. Some games only work without glitches in software mode.

There is a HW hack for haunting ground, IDK what it fixes though. It's in config->video->plugin settings. Tick enable HW hacks, then configure by that. Set TC offset x and y both to 500. Notice over in the right where it explains what the hacks do, that one at that settings says "Helps Haunting Ground"

Also, make sure you are using DX11.

If both of those don't fix it, software mode is your only solution.

Also not related to this problem but a general tip: Disable SLI for PCSX2 as it will slow it down rather than speed it up.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
(01-07-2014, 12:20 PM)Blyss Sarania Wrote: Software is always native PS2 resolution. Some games only work without glitches in software mode.

There is a HW hack for haunting ground, IDK what it fixes though. It's in config->video->plugin settings. Tick enable HW hacks, then configure by that. Set TC offset x and y both to 500. Notice over in the right where it explains what the hacks do, that one at that settings says "Helps Haunting Ground"

Also, make sure you are using DX11.

If both of those don't fix it, software mode is your only solution.

Also not related to this problem but a general tip: Disable SLI for PCSX2 as it will slow it down rather than speed it up.

well I did everything as you said. it seemed to fix it in someway. but I still see it a little bit. it definitely seemed to help.

I dunno if its a PAL issue. because when I look up the video on youtube from the official PCSX2. it didn't see this graphics issue.

btw SLI was off. I only use it on demanding games. and I'm pretty sure this emulator is not even stressing it out by a bit xD
Reply
#6
Why is everyone still saying to turn off SLI? Didn't it use to work if you fiddled with the driver settings, that is, set it to always use SLI for PCSX2 in the driver?
Reply
#7
refraction Wrote:That will be a beast, i will however say, turn SLi off for PCSX2, it will make it run really slow

From: http://forums.pcsx2.net/Thread-My-First-...#pid337019
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
(01-07-2014, 12:39 PM)Rassane Wrote: Why is everyone still saying to turn off SLI? Didn't it use to work if you fiddled with the driver settings, that is, set it to always use SLI for PCSX2 in the driver?

I'm pretty sure emulators aren't supported for SLI. because its a freeware.

but in my opinion I doubt you really need that much power for a program like this Smile
Reply
#9
(01-07-2014, 01:01 PM)DeadPhoenix86 Wrote: but in my opinion I doubt you really need that much power for a program like this Smile
you have absolutely no idea how demanding an emulator can be...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(01-07-2014, 12:50 PM)Blyss Sarania Wrote: From: http://forums.pcsx2.net/Thread-My-First-...#pid337019

I know, but I've seen someone get SLI to work well with the driver set to use SLI on PCSX2, don't remember who though.

EDIT:
Found it, it was SpicyItalian739
here's the thread:
http://forums.pcsx2.net/Thread-I-ve-gott...n-done-yet
Reply




Users browsing this thread: 1 Guest(s)