Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help
#1
I have :

Pentium Dual-Core Cpu
E5200 2.50 Ghz
1.20 ghz,4 gb of Ram
graphic card 9400gt
Pcsx 0.9.6 latest update.


Why budokai 3 didnt work over than 12 fps ? (I dont speack very well english I'm not from England).Thanks
Reply

Sponsored links

#2
That GPU is a little bit weak your a demanding gamle like Budokai 3

Set gsdx res to native
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Well, I'm not sure, but your GPU could be the problem. Try to tick "native" at the GSDX configurations, this could give you some fps.

Besides, you can try the usual stuff. Try the newest beta and the newest plugins, this will give you a nice boost. But remember to update your DirectX or else your plugins won't work.

After this, you can try to enable the speedhacks working for you. Enable one, look if it gives you some fps, deactivate it, try the next, a.s.o. Then activate the ones helping you. This should give you some fps as well.

Additionally, you can set "Clamp Mode" in the advanced options to "none". This can either break or speed up the game. Just try it out.
Rejoice, they say. Color is back.
Reply
#4
that game is a bit demanding
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#5
I'm don't think the card is the problem.I get the same speed on my pc
Reply
#6
maybe the setting went wrong somewhere
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply




Users browsing this thread: 1 Guest(s)