Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help..Graphics problem..!!
#1
Exclamation 
hello..
i m currently playing smackdown hct pain on my windows pc using the earlier version of emulator.Recently i had tried to use some and then i ran the game.And from then on some the graphics during matches in the season and exhibition go all black and nothing is visible during the match.i have also tried running the game by unchecking all the speedhacks..But it did not improve..also i tried to use a gamefix of some other game..plz help me on this ..!! thats all..thank you.!!

Sponsored links

#2
plugins settings ?
screenshots ?
pcsx2 version ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
is this even a bug report? i dont think so.... u should have putted it in general discussion probably. also when u got a problem give us details of 1) what version of pcsx2 u use. what plugins and all the specs u can say about your pc. also giving screenshots of the problem is a very good thing u can do... if u do all this then its 99% someone will help u and solve your problem!.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
#4
(05-20-2010, 02:35 AM)Shadow Lady Wrote: not a bug report, moved.

gah, beat me to it ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
LOL that was funny, we both posted the "moving" message and deleted our messages at the same time <_<
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#6
(05-20-2010, 01:33 AM)iakoboss7 Wrote: is this even a bug report? i dont think so.... u should have putted it in general discussion probably. also when u got a problem give us details of 1) what version of pcsx2 u use. what plugins and all the specs u can say about your pc. also giving screenshots of the problem is a very good thing u can do... if u do all this then its 99% someone will help u and solve your problem!.

kk..thanx for the reply anywayz..
i have posted the problem in the general discussion now with the details and the screenshot.lets see if it works..!
and also i forgot the to mention that i used some sppedhacks that caused the break in some matches(graphics).
#7
ok, so we'll keep your 2nd thread.
closed
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)