Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Playing KH in HD
#1
I've been trying to upscale KH for a little bit now and I can't seem to get it to work. I use the x3 and the x6 upscaling and they all come out choppy. Is there any additional specific settings I need?

Also included SS of what I got when I enabled Upscaling and without.

Comp Info:
Windows 7
Intel Core i7-2600k 3.4 GHz
GTX 570
8gb RAM


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
2nd pic is the best you get with upscaling...
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
(08-07-2012, 09:21 PM)warWeeny Wrote: 2nd pic is the best you get with upscaling...

Yeah I know but my issue is it's laggy
Reply
#4
well yeah, higher upscaling is harder

try speedhacks or a better pc
[Main Computer] - CPU: I7 950 @ 3.2Ghz | GPU: Twin Nvidea GTS 450's SLI'd | RAM: 8GB DDR3 - 1600MHz | OS: Windows 7 Ultimate x64 | EMU: PCSX2 v1.0 | GS: GSdx32-SSE4 | SPU2: SPU2-X | PAD LilyPad | CDVD ****
Reply
#5
Plus never use on that game a direct multiplication of the native resolution. It causes the game to revert back to native resolution in cutscenes with crowded areas or areas with speechbubbles.
Reply
#6
There's got to be some specific setting I'm not using or something that's making it laggy. I'm pretty sure my computer can handle the upscaling, I just need to know what settings to use. I have no clue about anything related to speedhacks.
Reply
#7
Post your settings here...
Reply
#8
(08-08-2012, 12:41 AM)Ice Queen Zero Wrote: Post your settings here...

SS of my settings on SD.


Attached Files Thumbnail(s)
   
Reply
#9
Tried disabling Allow 8-bit Textures?
Reply
#10
(08-08-2012, 04:52 AM)Ice Queen Zero Wrote: Tried disabling Allow 8-bit Textures?

Pretty sure I tried it, tried just about everything but I'll try it again.

Edit:
Tried it still was laggy, averaging aroung 35 to 40 fps.
Reply




Users browsing this thread: 1 Guest(s)