Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help!! please!
#1
So for basically 5 hours last night and goin on about 4 hours today. I've been.... I'll use a nice word *playing* with the settings on PCSX2 to try and get FFX to run stable. and not Crash at Auron "Look"

I still haven't got past it yet.

I've google found lots of forums around it sure.. I tried what people suggested.

I went to Pete's website or whatever got the Pe OpS plugin. for the CDVD and sound.. and put them in my plugins folder.

Nothing PCSX2 fails to find them. so i google that.

try deleting the ini.s as was suggested and seemed to work for some people.

and still nothing.

I feel like im at my wits end and so im posting.

I have, the original FFX game disc. that i made an ISO from with PowerISO, and it seems to work fine. I don't think its the iso causing a problem

Someone named Shadow Lady posted on someone elses thread with roughly the same problem. And she had the smartest answer and the most logical one.

Being the Sector read problem i noticed the Sector Read error's come up on the pcsx2 info screen. so i know thats what's happening. But I can't get PE Ops Cdvd plugin to work???

Now I'm using the SPU2 - X sound plugin atm and i got the sound. to a tolerable State. some skipping when framerate slows down to 45ish. which does happen occasionaly. And I wanted to Try the PE ops sound plugin because apparently it can handle 48hz which is a better hz for sound anyways. people were saying they had better sound..


Currently I'm using PCSX2 1.1.0 with GSDX SSE2, Dx9 emulation with . antialiasing on 8x, logimartiZ, alpha correction, Half Sprite and Aggressive CRC, with edge antialiasing as well.

All my EE/IOP settings are default.

my VU Settings are Vu0 is set to SuperVu, and Vu1 i microVu
I found Better framerates with that, but the advanced recomplier ad Clamp settings are Default
frameskipping disabled and framerate is set to NTSC standard 59.94

EE Cycle rate is 1, and VU cycle stealing is 0, i found with Vu cycle stealing set to 1 i get a better framerate but it flashes periodically. so i left it off. Also i have the MTVU on as i noticed massively better framerate with it.

But I do not have any manual Game fixes selected.
As i saw several people saying if your plugins and settings are right you dont need them .and im all about that.

someone please help.

Do i need a different Version of PCSX2 to recognize the older Pe OPS plugins? I'm starting to think this new new version of PCSX2 i got might but the issue??

Also my computer is the following

AMD 4800+
2.4ghz Dual.

3GB Ram

with a Radeon 4650, with 2GB of Vram.

Windows 7 64 Ultimate
Reply

Sponsored links

#2
did you try setting round mode to real and clamping to extra ?
think about disabling all speedhacks too.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Under EE/IOP or VU?

tried doing that with EE/IOP and disabled all speedhacks.. noticing big framerate difference. can get 60 fps stable. but ill see if it makes it through the Auron look part
Reply
#4
Don't load from savestate but use mem card instead for that part. Also avoid pnach cheats in this game. Use the save editor instead.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#5
about the framerate, you didn't post your pc specs
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Adjust EE/IOP and VU clamps to full/extra highest settings.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#7
using DATanks suggested EE/IOP Vu compiler recomendations brought framerate back to a more reasonable level with speedhacks still disabled.

But I'm still worried about getting past this Auron Look crash.

thats the biggest problem i got right now. If i can figure out whats making that crash happen I'm fairly positive the game will work fine.


Oh and in case anyone is wondering.
My Ps2 took a crap a long time ago and i dont see the point in buying another one.

Also My PC specs are up there. under my first post.
Reply
#8
same problem

failed at Auron Look.

PCSX2 isnt crashing its just messing up. it doesnt know what to do next or something.

I got a couple Sector Read errors all on the same sector and now tidus bugged out and him and auron are standing on top of each other and nothing. no buttons get any response or anything...
Reply
#9
could you please post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Here it is
Reply




Users browsing this thread: 1 Guest(s)