Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How can I fix these errors?
#1
I get this every time I open up plugins/bios selector,

Path: C:\Program Files (x86)\PCSX2 1.1.0\plugins\GSdx32-AVX-r5365.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.1.0\plugins\GSdx32-AVX-r5365.dll
Path: C:\Program Files (x86)\PCSX2 1.1.0\plugins\GSdx32-AVX.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.1.0\plugins\GSdx32-AVX.dll
Path: C:\Program Files (x86)\PCSX2 1.1.0\plugins\ZZOgl-cg-r5269.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.1.0\plugins\ZZOgl-cg-r5269.dll
Path: C:\Program Files (x86)\PCSX2 1.1.0\plugins\ZZOgl-cg.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.1.0\plugins\ZZOgl-cg.dll
Path: C:\Program Files (x86)\PCSX2 1.1.0\plugins\ZZOgl-r5364.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.1.0\plugins\ZZOgl-r5364.dll
Path: C:\Program Files (x86)\PCSX2 1.1.0\plugins\ZZOgl.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Program Files (x86)\PCSX2 1.1.0\plugins\ZZOgl.dll
Reply

Sponsored links

#2
pcsx2 1.1.0 ? DIdn't know it was out.

tried running as admin ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Probably because there is no such thing as 1.1.0(downloaded and hacked version from some unknown place)

All those files requires extras.
AVX - processor that support that instruction + windows 7 SP1
ZZogl - requires nVidia libraries cg.dll and cgGL.dll
Reply
#4
(08-13-2012, 05:45 PM)vsub Wrote: Probably because there is no such thing as 1.1.0(downloaded and hacked version from some unknown place)

All those files requires extras.
AVX - processor that support that instruction + windows 7 SP1
ZZogl - requires nVidia libraries cg.dll and cgGL.dll

svn lists it as 1.1.0
Reply
#5
Latest SVN is 1.1.0. Your errors are explaied by vsub's above post.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)