Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to make the gameplay in Tales of the Abyss run smooth
#1
After booting up TotA and going to the world map or wandering in a town etc, the game seems to run a lot less smooth (maybe even slower) then the combat scenes in TotA. Disabling the FPS limit however makes the game run smooth but it also makes the game run way too fast (110 fps) and it makes the audio sound pretty weird as well.

Is there a way to get the game run as smooth on 60 fps as the combat scenes?

I've used the newest SVN r3365 and I also used r3113 to see if it makes any difference but sadly enough it doesn't. GsDX settings are: Scaling x5, HW antialiasing 2 on dx 10/11 with no interlacing, tried using lower graphical settings but it didn't make any difference.

PC specs: Core i7 920 @ 3.80ghz, 6 GB DDR3, WD Raptor 120gb, ATi 5870 1gb with catalyst 10.6
Reply

Sponsored links

#2
post the rest of your settigs (screenshots preferred)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
The rest of the settings can be found in the attachments. *Edit, added the SPu2-X and GSDX settings as a screenshot*


Attached Files Thumbnail(s)
                           
Reply
#4
any chance you are using a dvd disc and not an iso from your game?
or having the iso mounted with a program?

if you use the dvd make an iso with imgburn and load it with linuziso plugin

if you mount it unmount it and do the above

last, try using supervu (chances it will make things better are like 1% but you never know...)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
I'm using the NTSC TotA iso with the CDVD plugin (mounted the ISO via daemon tools and then loaded it via the plugin).
*just tried using the supervu, but I didn't really notice a difference*
Reply
#6
This looks kinda similar
http://forums.pcsx2.net/Thread-Bug-Repor...ter-Glicth
Disable Vsync
Reply
#7
also unmount it and do what i said above (try what vsub mentioned also ofc Smile )
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#8
ok, I've also tried unmounting the iso and using the linuziso plugin but again it didn't actually make a difference, and I haven't enabled Vsync on pcsx2 or my GPU drivers.
Reply
#9
i tested the game, its a micro vu bug probably, it get low fps and crazy statering/lag/small freezes with microvu but runs fine with supervu

edit: not 100% sure though still in testing procedure

edit2: nop nothing to do with vu (both seem to work fine and probably microvu even better) and everything seems fine to me (using r3260)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#10
I just checked youtube and found a few vids in which the slowdown I have wasn't present, they used a old version of PCSX2 though (r1888 to be precise), I'm now downloading that version to see if it makes any difference. *With r1888 I didn't notice a difference in the ''smoothness'' of the game, I only noticed more graphical glitches*
Reply




Users browsing this thread: 1 Guest(s)