Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Huge slow down issues - 3 games tested
#1
I've tried adjusting the EE Cyclerate and the VU Cycle Stealing settings but to no success

PCSX2 1.4.0

Games tested: Legend of Spyro 1 & 2 and Okami
 
Config and Gameplay Screenshots No shot's of Spyro 1.

Computer setup 
CPU: Intel i7-5775C / MoBo: MSI Z97 GAMING / RAM: Avexir Blitz 1.1 Series
16GB (2 x 8GB) DDR3-1866 / Boot Drive: AMD 120 GB SSD / Storage Drive: WD
6TB Black HDD / Video Card: XFX R9 270X Double Dissipation / PSU:
Thermaltake SMART 650W 80+ B / OS: Windows 10
Reply

Sponsored links

#2
What are your GSdx settings,did you tried the latest beta
http://buildbot.orphis.net/pcsx2/
Your pc is more that powerful enough for those games but there must be some reason why it's working that slow

In Spyro,try disabling MTVU speed hack(the VU at 99% usually indicates that the game don't like that hack)and with Okami is the opposite...the EE goes almost twice up if I disable MTVU
Reply
#3
Were can I find the GSdx settings?
Reply
#4
Config=>Video (GS)=>Plugins Settings
Reply
#5
GSdx screenshot added to album.
Reply
#6
Did you tried disabling MTVU or/and the latest beta.
I just tried Okami and that game works fine with your settings
Reply
#7
Album updated

Also the BIOS I'm using is: USA V02.30(20/02/2008)

Edit: Uploaded snaps of the new builds config at the bottom of the album.
Reply
#8
Hmm no idea,I have to set my cpu(yours is in the same STP category as mine)to more than half speed(1.6GHz)to start loosing speed and the EE to become 99%
Even forcing pcsx2 to use only one core(with MTVU disable),still gives me plenty fps above 60

Can you post a memory card save for both games
Reply
#9
Here you go: https://www.dropbox.com/sh/lu1341zqwxugc...BTAWa?dl=0
Reply
#10
Maybe it's has to do with my PC's settings?
Reply




Users browsing this thread: 1 Guest(s)