Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I need some help.
#1
So I am fairly new to PCSX2 and I wanted to play some Katamari. So I followed some instructional video's on how to make it look better, and everything worked fine except for the D3D internal resolution scaling. Naturally, I set it to 6X, and I could run it perfectly. The only problem was that there were random grey lines around the edges of some entities. Especially text. Turning the internal resolution to anything within custom crashes, and setting it to default native works, but doesn't make the game look as good, and there is a weird film-grain type effect. Are there any ways to fix these problems? Thanks.
Reply

Sponsored links

#2
Possibly not.

Please check half pixel offset hack and align sprite hack. Possibly forced texture filtering as well.
Reply
#3
(11-01-2015, 10:45 AM)willkuer Wrote: Possibly not.

Please check half pixel offset hack and align sprite hack. Possibly forced texture filtering as well.

I found forced texture filtering, but where can I find half pixel offset hack, and align sprite hack.
Reply
#4
(11-01-2015, 07:43 PM)tbshirk Wrote: I found forced texture filtering, but where can I find half pixel offset hack, and align sprite hack.

[Image: 1446400274-gsdx.jpg]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(11-01-2015, 07:53 PM)jesalvein Wrote: [Image: 1446400274-gsdx.jpg]

Ok, awesome thanks! The texture filtering being turned off worked! Now I can play my favorite game of all time without graphical errors. Thanks again!
Reply
#6
The marked setting is the outdated sprite hack not the Align sprite hack.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)