Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Is it possible to use more GPU & CPU?
#1
I've been trying to play Ratchet & Clank recently and I've noticed it slow down significantly in some areas however my GPU & CPU usage never even gets to 30%. Is there a way to allow PCSX2 to use more, or is there something I can change in the settings?

I'm running the latest nightly build of PCSX2 and I have an i7-6700k @ 4.7GHz and a GTX 1070.
I'm also just using the 'Balanced' preset with MTVU on and these are my GS settings:
[Image: 4aScKIp.png]
Reply

Sponsored links

#2
Do you have any speedhacks enabled?
Reply
#3
(04-15-2017, 03:08 PM)Ulblast Wrote: Do you have any speedhacks enabled?

Only what the 'Balanced' preset has and MTVU
[Image: MN951Jd.png]
Reply
#4
Disable the Preset and set EE Cyclerate to 1.
Use the OpenGL renderer and instead of custom resolution try multiples of native one.
Reply
#5
Setting EE Cyclerate to 1 would slow it down..

unticking "large framebuffer" may help, considering how high you have the resolution.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(04-15-2017, 04:16 PM)refraction Wrote: Setting EE Cyclerate to 1 would slow it down..

Underclocking the emulated CPU would slow the game down no?

According to him the emulator isn't using all of his resources in the first place.
Reply
#7
Using these settings I got it running a lot better. It still only uses around 30-40% GPU usage and barely 20% of the CPU.

[Image: uTlvPWt.png]

[Image: 7IdWxvW.png]

(04-15-2017, 04:16 PM)refraction Wrote: Setting EE Cyclerate to 1 would slow it down..

unticking "large framebuffer" may help, considering how high you have the resolution.

Unticking Large Frambuffer seemed to have no effect on performance.
Reply
#8
This is odd. You have a beefier rig than me, but I don't experience any slowdowns with this game. And I'm only using the MTVU hack. Graphic settings I'm using OpenGL with 5x internal resolution. I'd make sure you have your CPU & GPU set to max performance
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#9
You have blending accuracy set to high, srt it to basic and try then.
Reply
#10
Try setting EE to -2
Reply




Users browsing this thread: 1 Guest(s)