Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue with memcards/Bios (Attempting to create whats already there.)
#1
Before it was the plugins issue/memory card. So I tried something new. Run>Execute. I got to the very "buuhhhhhhhhh" As if the playstation is loading. I dunno how to explain it, and I'm normally very good with electronics..

I got the configuration setup correctly, and I've run as admin. I've tried everything. -_-;

Using Vista 64-bit.. Is that the issue itself?

So I restarted. Now it just will not read my memory cards... and shows 3 separate errors, two saying they can't read the memory cards, and an error "error creating (The file path for bios.) Why is it trying to CREATE whats already there?
-Buttbrain

No I don't stink. I just hate brains, cause we end up having to use them.
Reply

Sponsored links

#2
I tried disabling the memcards, seeing if that was the issue. It's not. Dunno. I'm not familiar with this emulation. I've used vba and all, thats it. =/ Just for the record.
-Buttbrain

No I don't stink. I just hate brains, cause we end up having to use them.
Reply
#3
In my little quest for answers I've found questions I've haven't answers. the emulator runs fine loading, it just refuses to load any game. I've tried these three: DMC3, Star Ocean til the end of time (Yes I know theres a game fix, I've tried with and without it) And Path of Neo. All CDs.
-Buttbrain

No I don't stink. I just hate brains, cause we end up having to use them.
Reply
#4
also the right way would be file->run cd/dvd Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
Tried it! I've always been trying it like that. I've tried execute just to see how'd it work. But I've been trying both.
-Buttbrain

No I don't stink. I just hate brains, cause we end up having to use them.
Reply
#6
hmmm, give us your whole specs, settings and stuff. Tongue
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
OS: Vista 64-bit Home SP1
Intel® Core™2 Duo
128MB NVIDIA® GeForce® 8400M GS
Up to 4GB38 Dual Channel 667MHz DDR2

Uh.. What else you need. Laugh
-Buttbrain

No I don't stink. I just hate brains, cause we end up having to use them.
Reply
#8
what about your settings? Mellow
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
(04-15-2009, 02:45 AM)LuisR14 Wrote: what about your settings? Mellow

For...? Sorry I rarely send anything about my comp out. Rotfl.
-Buttbrain

No I don't stink. I just hate brains, cause we end up having to use them.
Reply
#10
well i don't mean your pc settings, i mean pcsx2 settings Tongue
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)