Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
K1 World GP 2006 (Jap)
#1
I'm having trouble with K1 World GP 2006. The emulator loads and is working fine with my PS2 controller. The game starts to load then the screen goes black after the playstation logo. The game sounds like it is running fine as i can hear it in the background when i hit buttons on the controller. The only error message im getting in console is below. I've also got the correct bios and my computer hardware will easily support it. I'm loading the game from CD imported from Japan and its NTSC J format.

"giftag warning, size exceeded vu memory size 400"

Is this game supported?

Can this issue be resolved?

Any Help would be much appreciated.

Below is the console:

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition (build 7600), 32-bit
Physical RAM = 3583 MB
CPU name = Intel® Core™2 Quad CPU Q9400 @ 2.66GHz
Vendor/Model = GenuineIntel (stepping 0A)
CPU speed = 2.665 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0c08e3fd
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
Windows 6.1.7600
ATI Radeon HD 5800 Series (8.17.10.1063)
Binding PAD : C:\Program Files\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 8934 games on record (loaded in 292ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7600
ATI Radeon HD 5800 Series (8.17.10.1063)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
* CDVD: Opening drive '\\.\D:'...
* CDVD: IO thread started...
* CDVD: Disk Type: Double-Layer DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 2) (1875312 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Trents\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Trents\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan v01.00(17/01/2000) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPS_257.10;1
(SYSTEM.CNF) Software version = 1.02
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLPS_257.10;1) Game CRC = 0xA7E5CE23, EntryPoint = 0x00100008




Reply

Sponsored links

#2
Compatibility list says the US version worked in PCSX2 0.9.6, maybe google and try with that one? It's possible the NTSC-J just won't work tho.
http://pcsx2.net/compat.php

Other than that what are your PCSX2 settings? Plugin settings?
Try making an ISO of your game and running that one.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Just curious(maybe this is the problem here but I'm not sure)
Can the bios be the problem for some game to not work.
The game may work on real PS2 but is it possible pscx2 to can't emulate a game correctly because of the bios...I'm mainly talking about the v1.00 bios and pcsx2(I think I read somewhere that this bios have some problems and don't get along very well with some games...missing features)
Reply
#4
(05-22-2011, 07:02 AM)vsub Wrote: Just curious(maybe this is the problem here but I'm not sure)
Can the bios be the problem for some game to not work.
The game may work on real PS2 but is it possible pscx2 to can't emulate a game correctly because of the bios...I'm mainly talking about the v1.00 bios and pcsx2(I think I read somewhere that this bios have some problems and don't get along very well with some games...missing features)

The bios could be the problem because i am running version Japan v01.00 i will try and get a later version and let you know how I go.

Thanks for the reply

Reply




Users browsing this thread: 1 Guest(s)