Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Katamari startup issue
#1
Everything seems to be in order, yet there's no possible way for to click that 'yes'.
[Image: Untitled-5.png]


And i'm sorry for this being the first post.
Reply

Sponsored links

#2
Configure your pad plugin properly. Both the D-Pad and the Analog
[Image: newsig.jpg]
Reply
#3
Could this be what's wrong?
[Image: tyurtuy.jpg]

I was pretty careful while configuring, although with no previous experience with this program, i could have made dozens of mistakes and not notice.
Can you please tell me what exactly to do?
Thank you.
Reply
#4
Where did you find those plugins? These aren't included in any official windows package so I can only assume you didn't download PCSX2 from our site, hence no support from us.
[Image: newsig.jpg]
Reply
#5
Make sure you select the correct pad plugin and configure your buttons.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(05-18-2010, 12:13 PM)Bositman Wrote: Where did you find those plugins? These aren't included in any official windows package so I can only assume you didn't download PCSX2 from our site, hence no support from us.

I've received them from a friend that claims they are good for this specific game.
Would removing those do any good?
Reply
#7
just erase everything and do a pcsx2 fresh install with latest beta and plugins pack (read the stickies to get them).
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Thank you for the suggestions.
Removing ZeroPad.dll solved the controller problem, although, after clicking either of the given options (y/n), i get this message, and shortly after the first screen again.
[Image: Untitled-6.jpg]

I've tried saving to slot 1 from that spot, but of course there was noting to be saved (since i haven't yet played).
The game as it is works on two other computers so we can't really establish the cause of this issue.
Reply
#9
have u formated the mem cards? also be sure to use the 1888 beta and march plugins and not the plugins your friend gave you.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#10
(05-19-2010, 01:24 AM)iakoboss7 Wrote: have u formated the mem cards?

I've beat you to that suggestion Smile
Formatting the memory cards seems to have fixed my problem.
Thank you so much!
Reply




Users browsing this thread: 1 Guest(s)