Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Klonoa 2
#1
Im having an issue that is described further in this thread: http://forums.pcsx2.net/thread-2451.html

The thread was closed with the comment "this is fixed with the latest revision and fpu clamping at "full". " unfortunately that doesnt help me very much.
Im using PCSX2 0.9.6 and in advanced options i tried to set both clapm modes to extra + preserve sign, however the issue in klonoa 2 remains (which maeks th egame unplayable by the way) so I'm thinking theres something i must miss... any ideas?
Reply

Sponsored links

#2
Did you try doing what was suggested? Set the FPU Clamp Hack to Full. It can be found under speedhacks under config.
///Intel Q6600 @ 3.4GHz OC'd ~Xigmatek HDT-S1283 HS/F~Nvidia GeForce 8600 GTS 256 MB~Corsair 2x1GB 1066 DDR2RAM~Windows Vista Home Premium 32-Bit\\\
Reply
#3
the decissive piece of information i needed was that this is a new option only available in the beta version of the emulator.
in any case, it doesnt matter, i got the first level to run flawlessly, but unfortunately, in the second level the emulator freezes, no matter the version, settings, or plugins.
Reply
#4
yeah I have the same issue, tested with 1170 (compiled by me).

Default settings no speed hacks

Q9550
Vista x64 SP1
USA BIOS 2
Klonoa 2 PAL Version
Visual Studio March 2009 (SDK DirectX)
Reply
#5
so the game is really only ingame?
Reply
#6
I need USA 2.20 bios can you please give me a link to download it.
Reply
#7
Read the damn rules. Next time you're banned
[Image: newsig.jpg]
Reply
#8
oh ***** cant you just help me!

ok then send an answer at my email
Reply
#9
Sigh.
Reply




Users browsing this thread: 1 Guest(s)