Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lagginess in game
#1
When I play DBZ Budokai Tenkaichi 3 it gets laggy as heck in some areas. Like when I fight in the world tournament it's supper laggy, but when I play the story its just fine.

Can anyone help? Do I need to change my setting or something?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-01-2012, 02:21 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Specs:
AMD Phenom II Black Edition x6 @ 3.2GHz
AMD HD Radeon 6950
Corsair Vengeance RAM 16gb
Windows Home Premium 64bit

Version is 0.9.8
All of my settings are default
I'm only trying to play Dragonball Z Budokai Tenkaichi 3
Reply
#4
(08-01-2012, 02:33 AM)DJforRealzz Wrote: Specs:
AMD Phenom II Black Edition x6 @ 3.2GHz
AMD HD Radeon 6950
Corsair Vengeance RAM 16gb
Windows Home Premium 64bit

Version is 0.9.8
All of my settings are default
I'm only trying to play Dragonball Z Budokai Tenkaichi 3

there is no way to be a GPU bottleneck so do the following :

1- Download the Latest version known as SVN from the homepage Smile


2- activate all recommended speed hacks including the new one MTVU
experiment VU cycling and EE cycle rate as well

3- make sure to disable/close Antivirus and make sure that nothing is using the CPU other than PCSX2 Smile
Reply
#5
(08-01-2012, 02:39 AM)abdo123 Wrote: there is no way to be a GPU bottleneck so do the following :

1- Download the Latest version known as SVN from the homepage Smile


2- activate all recommended speed hacks including the new one MTVU
experiment VU cycling and EE cycle rate as well

3- make sure to disable/close Antivirus and make sure that nothing is using the CPU other than PCSX2 Smile

THANK YOU! Laugh
I will try this later on when I get home
Reply
#6
make an iso of your Game if not done yet.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
An Update to Abdo123's Version :-
  • Change the Round mode to Nearest and Clamp Mode to None in Both EE and VU's section.
  • Use Speedhacks : All the Reccomended ones (or even all) and EE Cyclerate to 2 and VU Cycle Stealing to 1. Anything higher than this causes some glitches in games.
  • Use resolution of 3x Native ~ 4x. It's not recommended to go higher.
  • Use Frameskip : 1 to draw and 2 to skip. or maybe higher
  • Try Allow 8-bit Texture
  • Change Windows Power Plan to High Performance : Important
[Image: recodersignature2.png]
Reply
#8
(08-01-2012, 12:08 PM)recoder Wrote: An Update to Abdo123's Version :-
  • Change the Round mode to Nearest and Clamp Mode to None in Both EE and VU's section.
  • Use Speedhacks : All the Reccomended ones (or even all) and EE Cyclerate to 2 and VU Cycle Stealing to 1. Anything higher than this causes some glitches in games.
  • Use resolution of 3x Native ~ 4x. It's not recommended to go higher.
  • Use Frameskip : 1 to draw and 2 to skip. or maybe higher
  • Try Allow 8-bit Texture
  • Change Windows Power Plan to High Performance : Important

he got a 6950 why in the hell he want to use Frame skipping ? Huh
Reply
#9
Well, Thats just if he wants a real dbz style fighting. I didn't edit it. Tongue2

i prefer to keep frameskipping on. It really makes you feel that you are playing a High Speed Fighting Game. Biggrin
[Image: recodersignature2.png]
Reply
#10
Non faked 60 fps is enough for a "high speed fighting game" >.> frameskip makes it faster for you, only couse your gpu is not enough to run this game normally, it doesn't add speed if you are already playing at max, just makes it choppy, I don't see any "real feeling" in that.

@OP Don't use any non-recomended speedhacks or other silly settings as this game doesn't need them at all. This game is nowadays very light on cpu(if you use a SVN version the cpu requirements get lower by like 30% and that's without any other speedhacks, but even 0.9.8 wouldn't have problems at such clocked Phenom II) and generally needs an "allow 8 bit textures" on probably all radeons otherwise, it easily get's limited by gpu memory bandwidth and a world tournament stage is the heaviest of them(thanks to animated crowd), soo all you have to do is check that option in GSdx config and be happy.
Reply




Users browsing this thread: 1 Guest(s)