Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Login System
#1
Hello. I have some feedback concerning the site login system. It never remembers my name and password even though Firefox has it stored and I specifically checked for the site to remember. I don't know if this is the software you use or maybe something on my end? I have to sign in every time I visit (usually in Firefox I simply click login because my info is already there) and after a few minutes of being idle or leaving the site for a minute I have to sign in again.

Not to sound whinny but it's kind of annoying so I just thought I'd mention it. Thanks.
Intel C2D E8400 4.5Ghz|EVGA nForce 680i|BFG Tech 8800GTX 675Mhz\2160Mhz|4GB Team Group PC2-9600 1200Mhz|Creative X-Fi|Vista 64 Bit
Reply

Sponsored links

#2
oh really i have firefox 3 and i have to log in once every two months? XD
Chicken is not Vegan?

NO VEGAN DIET NO VEGAN POWERS!!!!

http://www.flixxy.com/my-blackberry-is-not-working.htm
Reply
#3
I think the problem is in your end since I've read about this problem on a lot of places(I don't have it).

Are you using 3.0.7,maybe you have something corrupted in your settings in the profile folder of ff.Try uninstalling it and remove everything and install it again
.
Reply
#4
Yes this is a common browser-side issue. Clear your caches and cookies, and it should be fixed.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply
#5
It's a Firefox specific issue. I had it too,your cache files has gotten corrupt. You'll have to manually look for the cache file and delete it,search google and you'll find specifics (if i recall correctly it's a file in documents and settings/application data/firefox)
[Image: newsig.jpg]
Reply
#6
or you can clear it in firefox (probably the better way to go) tools> preferences > security (last tab) and clear it there. or you can try running this (start>programs>accessories): "%appdata%\mozilla\" (might be "%appdata%\firefox\" as well)
Reply
#7
Nope clearing from Firefox did not work for me,if the file gets corrupt the only way to go is manually delete it,nasty bug. Happened after i had a BSOD
[Image: newsig.jpg]
Reply
#8
I don't know if they fixed it, but it worked for me, then again.. I can always send a tool link that does it automatically a nice tool called ATF-cleaner (it clears 90% of vista's temp-file locations)
Reply
#9
(03-09-2009, 10:21 PM)Bositman Wrote: Nope clearing from Firefox did not work for me,if the file gets corrupt the only way to go is manually delete it,nasty bug. Happened after i had a BSOD

Hmm.. I'm an avid memory overclocker so BSOD's and and corrupt Windows installations are pretty common for me. Perhaps that's what caused it. I don't have a problem with any other sites so that's why I thought it was this specific site. Thanks for your input guys.

*EDIT* Indeed manually clearing Firefox's history, passwords, etc, fixed the problem. I had to go into the Firefox Users\"Username"\AppData\Roaming\Mozilla\Firefox\Profiles to delete them. Thanks.
Intel C2D E8400 4.5Ghz|EVGA nForce 680i|BFG Tech 8800GTX 675Mhz\2160Mhz|4GB Team Group PC2-9600 1200Mhz|Creative X-Fi|Vista 64 Bit
Reply




Users browsing this thread: 1 Guest(s)