Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lost in Config
#1
So I followed the guide and many a Youtube vid to no avail. Here's my setup

PCSX2 0.9.7

CPU: Intel Core 2 Duo E6850
GPU: NVIDIA 9800 GT

4 GB Ram / Win 7

Direct X 11

Using Shadow of Colossus as the test game. What the hell am I doing wrong?

Thanks guys.
Reply

Sponsored links

#2
What problem do you have? On what settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
I guess I consider the problem to be that I'm getting ~20 FPS when I've read plenty of people getting the game running full, and I consider my specs to be decently high.

Which settings in particular are you wondering? All I've adjusted is the GS settings (SSE3, DX10/11) and a speedhack or two.
Reply
#4
that would be a speed problem then.

Just show us your settings so we can help better, you can take screenshots of most of them with the button on the lower left side of the configuration panels.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Anything else you need to see?

It's really mostly default - just selected SSE3 and DirectX 11 is all.


Attached Files Thumbnail(s)
   
Reply
#6
1) You only took a picture of the GS panel you forgot all the others.
2) That's not the PCSX2 0.9.7 beta so it's not supported, try again with the beta.

http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
My apologies - this should cover it.


Attached Files Thumbnail(s)
                   
Reply
#8
try using native resolution and speedhacks one by one
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#9
EE Cyclrate 2 and VUY Cycle Stealing 2.5

Enable INTC Spin
Enable Wait Loop
mVU Flag Hack


seems to bring FPS up to around ~50-~60, but with a decrease in graphics. I'm happy with it so far though, thank you!
Reply
#10
you can disable native res and/or put more internal ress but if the fps drop you have to enable it again.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply




Users browsing this thread: 1 Guest(s)