Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MGS3 sound problem
#1
My pc specs dual core turbo 2, 4gb ram, ATI 4600 series: I'm trying to run MGS3 I'm using the latest emulator, when I start the game it runs fine but the sound laggs I heard there was a sound patch for this is this true, or is there a other sound plugin.
Reply

Sponsored links

#2
Ok first there is NO 'dual core turbo 2' CPU. Either check what windows reports as your CPU name, or use a tool like CPU-Z

Secondly, Metal Gear Solid 3 is one of the hardest games to emulate. I get about 30-40 fps in heavy scenes with my E8400 @ 3,6 Ghz, so most probably your processor can't handle it
[Image: newsig.jpg]
Reply
#3
(02-14-2010, 04:18 PM)Bositman Wrote: Ok first there is NO 'dual core turbo 2' CPU. Either check what windows reports as your CPU name, or use a tool like CPU-Z

Secondly, Metal Gear Solid 3 is one of the hardest games to emulate. I get about 30-40 fps in heavy scenes with my E8400 @ 3,6 Ghz, so most probably your processor can't handle it

How can it be the hardest to emulate, I heard there was a sound plugin that could fix this, there must be something to do.
Reply
#4
You heard wrong. Sound plugins have nothing to do with emulation speed. Changing one could prevent crashes and such but it wouldn't affect speed in any serious way (like +2-5 fps max)
[Image: newsig.jpg]
Reply
#5
(02-14-2010, 04:38 PM)Bositman Wrote: You heard wrong. Sound plugins have nothing to do with emulation speed. Changing one could prevent crashes and such but it wouldn't affect speed in any serious way (like +2-5 fps max)

KK thanks looks like I just have to try different plugins then.
Reply




Users browsing this thread: 1 Guest(s)