Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Memory card problem
#1
why does my memory card in slot 2 work with any pcsx2 beta (i tried 1580 and 1583) but one in slot 1 not and then can't format? I already create a new memory card ->format ->it works then not with other beta. I don't understand how this happen, i lost my ffx-2 saves in memory card 1 but luckily i can still use my last savestate. Any help?
Dell Studio 1555: P8700 (2.53GHz@0.975V), HD4570, 4G RAM
PC: E6500, 8800GT, 4G RAM
Reply

Sponsored links

#2
Your memory card in slot 1 may be corrupt. Delete the file and let PCSX2 create a new one (it automatically does when you run a game if it is missing)
[Image: newsig.jpg]
Reply
#3
This is how it happen:use new beta (deleted old ini file of course) ->select config ->memcards ->don't change anything -> memory card 1 corrupt.
It doesn't happen if don't touch memcards context in config. Maybe a new issue?
Dell Studio 1555: P8700 (2.53GHz@0.975V), HD4570, 4G RAM
PC: E6500, 8800GT, 4G RAM
Reply
#4
(08-04-2009, 11:09 AM)climhz Wrote: This is how it happen:use new beta (deleted old ini file of course) ->select config ->memcards ->don't change anything -> memory card 1 corrupt.
It doesn't happen if don't touch memcards context in config. Maybe a new issue?

If your second card work then make a copy of it and rename the copy to Mcd001 and check if the card in slot 1 is ok.

I'm not 100% sure but I think I've encounter something like that before.

Also are you using save states and save to the memory card or you are only saving to the memory card?
Reply




Users browsing this thread: 1 Guest(s)