Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing body parts (DBZ:BT3)
#1
Hi again, I have DBZ:BT3 problem presented on attachment.
It occurs quite often, sometimes it's just one hole, but it happens that there are no leg in character's body!
I tried to do something with it (changing some settings in PCSX) but nothing changes.
Please help me fix this with no FPS decrease (my PC is low but there are still 60 FPS).

PCSX 1.4.0
OpenGL Renderer
If there are more info needed then i'll send it Smile

   

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Intel Core i5-3210M @ 2.50GHz
nVidia GeForce GT 630M
RAM: 4Gb
Windows 7 Ultimate
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
I'm playing Dragon Ball Z: Budokai Tenkaichi 3 (the only game with this problem).
Video plugin settings in attachment.

   
#6
Is the issue resolved when you set CRC hack Level to Aggressive ?
#7
Actually I have Agressive Plus, but I changed to it two days ago, this problem showed up about month ago.
#8
you aren't using any speedhack ?
did you try other renderer sucha as directx 11 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
I'm using Agressive Plus, there are some speedhacks (attachment; sorry, but it's in Polish language).
I'll try DirectX 11 Hard/Software now Wink

   
#10
alright.
try setting the preset to safest
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)