Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Monster Hunter 2 .Pnach Isn't Being Recognized/Won't Work
#1
Now I have an issue that I can't explain.
I painstakingly created this custom .pnatch file for Monster Hunter 2, yet it doesn't work. The site I took the codes from? Well, it says this:
- Codes are in RAW/CB/XP/GS format.

What that means, I have no idea, I assumed it meant it is in RAW already, but if not, I guess that might be the answer.

I did everything right. Can you help me with figuring out why it won't recognize? Thanks.


Attached Files
.pnach   0x2F0E94A1.pnach (Size: 4,32 KB / Downloads: 549)
Reply

Sponsored links

#2
1.The name is only the crc.pnach(without the 0x )
2.After you remove the 0x,the codes may work but most of them modify more addresses that they are supposed to(you may encounter some negative effects)
3.You don't need the master codes
Reply
#3
(12-24-2012, 02:50 AM)vsub Wrote: 1.The name is only the crc.pnach(without the 0x )
2.After you remove the 0x,the codes may work but most of them modify more addresses that they are supposed to(you may encounter some negative effects)
3.You don't need the master codes

No... still not being recognized, thank you anyways though.
Reply
#4
1.Are you sure the CRC is correct?
2.System=>Enable Cheats is enabled right?
3.You get in the console
No cheats found. Resuming execution without cheats...
or the cheats are not working?
4.How do you start pcsx2...directly from the exe or shortcut(try the exe)
5.Are you using the portable version or the installer?
Reply
#5
(12-24-2012, 02:58 AM)vsub Wrote: 1.Are you sure the CRC is correct?
2.System=>Enable Cheats is enabled right?
3.You get in the console
No cheats found. Resuming execution without cheats...
or the cheats are not working?
4.How do you start pcsx2...directly from the exe or shortcut(try the exe)
5.Are you using the portable version or the installer?

All I know is this is what is has said repeatedly.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Taylor\Desktop\Monster Hunter 2\MH2_ENG\Monster Hunter 2 j.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2116112 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Taylor\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Taylor\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan v01.00(17/01/2000) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPM_662.80;1
(SYSTEM.CNF) Software version = 1.04
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLPM_662.80;1) Game CRC = 0x2F0E94A1, EntryPoint = 0x00100008
No cheats found. Resuming execution without cheats...

1. I guess has to be correct because the above confirms it.
2. Yes, it is.
3. As you can see, I do get the No cheats found message.
4. Shortcut.
5. I have no idea what the difference would be. It's the latest build, all I know.
Reply
#6
Try running pcsx2 as admin
Reply
#7
I converted the file in Omniconvert, so if it wasn't correct in that aspect, it is now. Still refuses to work, though.

Very unusual. Curious, I ran as Administrator and the whole layout is different! Plus, the cheats are visible (not understanding if recognized, but in patches). But it can't find the game. You trade one problem for another, the way of the world.
Reply
#8
The codes are raw,you don't need to decrypt them...they are just little wrong.
PCSX2 don't care if the codes are wrong or encrypted.
If you are getting that message
No cheats found. Resuming execution without cheats...
it means that for some reason pcsx2 is not loading the file(either because of some windows permissions problem or the codes are not placed where pcsx2 is looking for them)

Did you tried to run pcsx2 directly from the exe(not the shortcut)
Reply
#9
There is a chance of the file being actually crc.pnach.txt as well. Windows by default hides the extension and since you said it was created from scratch in a text editor, this may be the case.

In windows 7 open an explorer window, navigate thru "organize" -> "view" and from that window scroll down till finding the option "hide extension for known files" and make sure the little box is blank (remove the mark there).

The other option is the file being in wrong folder.
Imagination is where we are truly real
Reply
#10
Well he did post a .pnach file,just with extra 0x at the beginning of the file name
Reply




Users browsing this thread: 1 Guest(s)