Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Monster Rancher 3 graphical issues
#1
Hello! I'm currently trying to emulate Monster Rancher 3 from an ISO. Generally, the game plays fine; however, there seems to be rendering errors with the cel-shading "outlines" on some monster models. It's hard to describe, so I took some screenshots:

[Image: 3e6cab111a32738c5f78b9fe878e3eef.png] [Image: 883e28efcd6faa4644af4d670d0e2158.png]

System Specs
OS: Windows 8
CPU: AMD FX-6300 Six-Core
RAM: 8 GB
GPU: NVIDIA GeForce GTX 750 Ti

Emulator Config
PCSX Version: 1.2.1
Renderer: Direct3D11 (Software Mode)
Extra Rendering threads: 5

Everything else I believe is default.

I think that's pretty much everything, but if you need more info let me know. Thanks for your time!
Reply

Sponsored links

#2
DX11 vs DX9 vs OGL?
What about ZeroGS?
Reply
#3
DX9 and OGL (Both in software mode) have the same problems that DX11 has.

Without changing any settings, ZeroGS has the same issues, as well, and on top of that slows the game to about 8 fps.
Reply
#4
then, it's probably a gsdx bug. you can report it here .
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
I think if zerogs has the same issue it is more probably a core bug.

Have you used savestates to get to the same point with different renderers? If so try to reproduce these results with full reboots and only memcard saves.
Reply




Users browsing this thread: 1 Guest(s)