Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My spec and FFx
#1
First off big thanks to pcsx2 team for this emu you guys are legends keep up he good work.

Anyway my spec:
Intel Core2 Quad @ 2.5 ghz
16 gbs xms3 ram
ATI Radoen HD 5750 1 gbs ddr5
Win7 home prem 64bit

i followed the setting in the video below
http://www.youtube.com/watch?v=cPpIYzndpZ0

Question is hav i done the right thing by following the video above since video is for version 0.9.8 and im using 1.0.0?

Regards Ravestar
Reply

Sponsored links

#2
FFX is easy to run and it requires light harwdware. Just use MTVU speedhack, make GSdx plugin to SSSE3 or SSE4.1 and you should be fine. You will have slow down on intense sections such as when an enemy uses Demi. That slowdown should take only a couple seconds to resolve itself. Everything else is essentially fine.
Reply
#3
Default settings, MTVU, SkipDraw 1, 3x native res, MSAA & FXAA...

Auron: That's how it's done! Happy
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#4
just use default setting and recommended speedhack


for best quality full tick texture filtering and 8bit texture!

just custom window size to 1024x600

the youtube video is wrong and not in default setting!

always use latest stable version of pcsx2!!!
Reply
#5
(12-20-2012, 09:30 AM)knightt Wrote: native resolution best performance any up scaling resolution cost performance so on!!!

On this game it probably depends on the video card.
I get the same speed on native,2x and 3x(on 4x with 6fps less)

This is with default settings and only the recommended speed hacks(on some places I even get full speed)


Attached Files Thumbnail(s)
               
Reply
#6
FFX and FFX-2 are very light in term of GPU usage, except for fire and Demi effects.

My crappy GPU can handle 4x native in these 2 games in most scenes, but Demi in FFX and fire in FFX-2 drop the FPS severely, forcing me to stay at 2x.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#7
Thanks for all the replies. only thing i have problem with is video's over lapping with last game screen in background if you get what i mean abit hard to explain

Tried having FFx video overlay manually selected but makes no difference

Is this an on going bug?
Reply
#8
Yes, it is a GSDX plugin's bug. I reported it already, but Gabest (the plugin author) is inactive recently.

(08-18-2012, 02:34 PM)Livy Wrote: Game: Final Fantasy X
Version: NTSC-U (SLUS-20312) & NTSC-J (SLPS-25088)
GSDX: The one bundled with PCSX2 1.0.0

Bug description: Few FMVs in NTSC-U version of FFX and the majority of FMVs in the International version blink. Automatic game fixes is checked (this bug is not the gabarge FMV which the gamefix is for). I did a full test with the FMV when Tidus meets Wakka in the International version. All speedhacks and GSDX hardware hack are off, cheats disabled, native resolution, change between microVU and superVU but the problem still persists. The only way to fix it is using Software mode.

Workaround for user: Press F9 to switch to Software mode either before or after the FMV. Then press F9 again (immediately if you want to) to switch back to Hardware mode.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply




Users browsing this thread: 1 Guest(s)