Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No settings changes help to increase FPS
#1
I'm writing it on the line between hopeless sadness and frustration.
Before I jump into explaining my problem, here are my laptop spec:

OS: Windows 8 64-bit
Processor: Intel Core i7-4710HQ with 2.50GHz and a possible boost up to 3.5GHz
Graphic cards: Intel HD Graphics 4600 and NVIDIA GeForce GTX 850M

Now I know that PC games and games, emulated with PCSX2 are two different kinds, but still...The laptop (despite being laptop) can pretty much run any 2015-2016 game with no lag on medium sttings, most of the games with no lag on high settings and any game with small freezes on ultra settings. I may be mistaken, but I feel like my laptop is pretty much able to emulate the games without constant slow mo.

I've tried differend settings: changing video-adapters, FPS Limiters, using speedhacks and nothing helps. LITERALLY NOTHING.
The game I will use as an example is Initial D: Special Stage. No matter which settings I run it with it's constantly 25-30 FPS. Even If use speedhacks it's insane 160 FPS in the main menu, but when it comes to tge game itsel - rock-solid 25-30 FPS.

The most amazing part? Initial D was working just fine a month ago running 45-51 FPS. I wasn't launching it since then, but now it feels like the PCSX2 just doesn't detect my NVIDIA card anymore and uses Intel instead giving me constant 25-30 FPS, despite NVIDIA and DirectX11 being in the Hardware settings. How do I know it? My laptop can't run NVIDIA card If it's not plugged for charging. I run it unplugged: it uses Intel card and gives 25-30 FPS. I run it plugged: it gives 25-30 FPS.

I ran Arma 3 on highest settings just to test out if it's graphic card problem, but HELL NO - it uses NVIDIA card just fine.

Please, give me some kind of advice, I'm desperate.
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Try this
https://support.serato.com/hc/en-us/arti...s-computer-
Reply




Users browsing this thread: 1 Guest(s)