Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Out of Memory!" error
#1
Hey I'm having some huge problems with the newest emu. Every time i try to load a game it ether outright crashes, giving the windows pop up "not responding will now close" msg. Or as is my recent problem. This any help will be much appreciated.

Here's the emuLog.txt
--------------------------------------------------------------
PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = 6
x86Family = Intel® Core™2 CPU X6800 @ 2.93GHz
CPU speed = 2.936 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0000e3bd
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Not Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 1.60
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.63, ctm:393Mhz, cpuclk:295Mhz detected)

# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)

# TLB spad=0 kernel=1:12 default=13:30 extended=31:38

# Initialize Start.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize User Memory ...

# Initialize Scratch Pad ...

# Initialize Done.



EE DECI2 Manager version 0.06 Feb 7 2002 16:41:20

CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M



# Restart Without Memory Clear.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize Scratch Pad ...

# Restart Without Memory Clear Done.

* PCSX2 *: ExecuteBios Complete
loadElfFile: C:\Users\Nick\Desktop\Dragon Quest VIII Journey of the Cursed King\bc-dq8.iso
loadElfFile: -114819072
MTGS > Closing GS thread...
-----------------------------------------------------------------------
Reply

Sponsored links

#2
are you doing "File->Run CD/DVD"? Rolleyes
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
This is (was) a bug in the ELF loader in 0.9.6, as indicated by the invalid value here: "loadElfFile: -114819072" (which means it's trying to allocate roughly 3 gigs of memory because it's misread the ELF sizes). It should be fixed in recent betas, and so downloading and using one of the betas available on our forum should solve your problem.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply
#4
Sorry, but you downloaded that game. (If you don't believe me, Google "bc-dq8.iso".) That makes you a pirate, and it's against the rules for us to help pirates.
For my specs, see my profile.

My YouTube channel
Reply
#5
but he also could've named it like that when ripping the game (i like to name my isos with the initials of whatever game it would be Smile)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#6
Then name it "dq8," not "bc-dq8." Why would you name your image the same as that of one that comes from a torrent? That only draws suspicion on you when you ask for help. That's too much of a coincidence for me to call it mere coincidence.
For my specs, see my profile.

My YouTube channel
Reply
#7
(04-03-2009, 09:19 AM)COTH Wrote: Then name it "dq8," not "bc-dq8." Why would you name your image the same as that of one that comes from a torrent? That only draws suspicion on you when you ask for help. That's too much of a coincidence for me to call it mere coincidence.

bc is "backup copy". Because it is a back up of my dq8 game. I had a folder structure of "ps2games>backups>DQ8,SoTC,and ff10" I pre-made the folders i keep the iso's in so i can easily find the ones i want when i need them. hence BC-DQ8. sorry, if i knew it was gonna offend some one, and was the name some torrent guy used, i wouldn't have named it that.


I tried mounting with daemon tools and then loading cd/dvd, and the load elf. The load from cd/dvd would start the emu, but it would go to the default no game in the system screen, or the insert a ps2 game screen. I think the latter was because i had my DOW2 dvd in and forgot it was in there lol i had to reinstall it after i accidentally uninstalled steam lmao.

could i get a link to where i can d/l the beta app? I'm not really used to using forums so i can never find anything. Or if i do it takes me forever and a day lmao. Thanks for the help tho.
Reply
#8
i found the beta links. lol wasn't as hard as i find it on most forums i use lol. 99% of the times i try to search i get 300 pages of gibberish.

Links here in case anyone reading has similar problems. I will report back in a few to let u guys know if it worked or not.
Reply
#9
i knew it wasn't a download (cuz of where you have it saved (C:\Users\Nick\Desktop\Dragon Quest VIII Journey of the Cursed King\)). Laugh

anyways did you configure your cdvdrom option in config->configure? (and instead of mounting the iso, use Linuz Iso CDVD in the cdvdrom option to use the iso) Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#10
(04-03-2009, 11:52 AM)LuisR14 Wrote: i knew it wasn't a download (cuz of where you have it saved (C:\Users\Nick\Desktop\Dragon Quest VIII Journey of the Cursed King\)). Laugh

anyways did you configure your cdvdrom option in config->configure? (and instead of mounting the iso, use Linuz Iso CDVD in the cdvdrom option to use the iso) Smile

i tried all the cd drive plugins that where there, but i didn't config them in any way. The reason i didn't respond till now was that when i went to try and load the game i realized i had deleted it in a fit of rage! lmao. Being sleep deprived i knew i wouldn't be able to do it again without f-ing something up. I'm just gonna do it tomorrow or when i get some free time again. gotta work tonight so it will be a day or two. so hopefully the beta app will fix the prob, but if not i shale return! Thanks for your help so far tho <(o^_^o)b
Reply




Users browsing this thread: 1 Guest(s)