Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Help Needed
#1
Okay. I just built this system the other day.
And here are what specs I believe to be required:
Motherboard: Biostar N68S3B
CPU: AMD Athlon II X4 630 2.8 Ghz
Video Card: Nvidia GeForce 9800 GT
Ram: 8gb
OS: Windows 7 64-Bit.


Now here are the problems I'm coming across.
See, I started looking into this program last year, when I was just fishing around for ideas, and its my understanding that sse2 meant dual-core and sse3 meant quad?
Either way. Whenever I try to run ANY game with either of those selected under the GSdx Graphics Plugin, it tells me that my system does not support it.
And every once in a while, instead of telling me that. It tells me that the program isn't getting enough memory to support itself.
I am currently running it as an admin, I am also running version 9.8.
I'm just trying to run my Kingdom Hearts Final Mix/Kingdom Hearts II Final Mix Plus iso's.
Any help is greatly appreciated!
Reply

Sponsored links

#2
No, SSE2 and SSSE3 have absolutely nothing to do with core usage...for your processor you must use the SSE2 version of GSdx. PCSX2 will automatically use up to 2 cores from your processor, you don't need to change any settings for that.
Make sure you update your DirectX using this: http://www.microsoft.com/download/en/details.aspx?id=35
[Image: newsig.jpg]
Reply
#3
I tried updating DirectX, as well as setting the GSdx to sse2.
And now, when I load up an iso, it comes back with an error reading "On noes! Out of memory!"

Any suggestions?
Reply
#4
load in compatibility mode for XPSP3 i think
Reply
#5
(07-31-2011, 03:25 AM)abdo123 Wrote: load in compatibility mode for XPSP3 i think
How do I do that?
I'm new to this Emulator. I only briefly looked at it last year.
I need specifics please.
Reply
#6
Are you sure you're using 0.9.8? I haven't seen it give that error before, only much older versions
[Image: newsig.jpg]
Reply
#7
Yes. I WAS using 9.8, and that's what it told me everytime I tried to run any isos, cds, etc.
But I tried 9.4, and it allows me to run the files.
But one other question, is there any way to make the program use more than 2 cores?
Reply
#8
0.9.4 is ancient and we will not give any support for it...the emulator takes advantage of dual cores on its' own (maybe not 0.9.4 it's so old I don't even remember...)
[Image: newsig.jpg]
Reply
#9
Okay. Well. Could you help me solve my problem with 9.8?
I could take a screenshot if that'll help.
Reply
#10
OK could you describe what you do step by step until the error pops up and please a detailed list of which plugins you are using and your GSdx settings
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)