Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 going crazy with FPS
#1
So yesterday I had issues with slow FPS, and started changing speedhack settings, including but not limited to shutting it off. Today, I fire up the PC, load up THPS4, and now I am hitting 200+fps, then it drops to 60 or so, then up again. The game is going too fast then slow. What in the world happened here? I changed the Disable Frame Limiting option, but then I was still above 150fps.

Does anyone have ideas on what happened? This is also happening with a few other games, the FPS is rollercoasting all over the place.

Thanks!

Intel Core 2 Duo @ 4gHZ
Two NVidia GeForce 9800GT
PCSX2 ver 1.0 r5492
4gb Ram
Reply

Sponsored links

#2
Framelimiting does exactly what it says it limit fps to what it should be as max, if you disabled it, then you got wrong idea of what it does:].

At the top of gs output window(the one displaying the game;p) you should have "Framelimiter:" at either "Normal"(you really want this for normal gameplay;p), "none"(it's disabled - usefull pretty much only for benchmark or skipping boring stuff fast), "turbo" or "slowmo"(both are usefull to either skip boring gameplay/cheat arcade elements).

Those options are switchable with hotkeys:
F4 - toggle enable/disable framelimiter
Tab - toggle turbo mode
Shift+Tab - toggle slow mode
And inside gui:
Config>Emulation Settings>GS

Soo just make sure Framelimiter works and is not disabled by either pressing F4 or going through the gui;].
Reply
#3
This is happening regardless of the frame limiter being checked.
Reply
#4
The checkbox in gui is actually for disabling it;p if it's checked, the framelimiter is not working;]. If that's clear, and you aren't accidently pressing hotkeys then I dunno, try restore default settings and make sure at the top of the window you constantly have "Framelimiter: Normal";p.
Reply




Users browsing this thread: 1 Guest(s)