Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with DBZ Budokai tenkaichi 3 (ntsc)
#1
I have a computer like this:

Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 32-bit
Physical RAM = 3457 MB
CPU name = Intel® Pentium® CPU G2020T @ 2.50GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 2.493 ghz (2 logical threads)

I tried to play my Dbz Budokai Tenkaïchi 3 on it, the first time it worked just fine like on my old ps2 but just one day after, it started lagging (down to 17-22 fps) and only on versus mode , again the AI or in the adventure mode , it works fast . What happenned? I've done nothing to it like installations or whatever so I don't understand, could someone help me plz? I wished to play at home again friends Sad .
Reply

Sponsored links

#2
this is an laptop right? can you able to give full specifications about this!
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
(guide in my sig)
Reply
#4
(07-25-2014, 06:28 PM)Brock lessner Wrote: this is an laptop right? can you able to give full specifications about this!

what the hell wrong with me ! I cant even see the specifications in their first post !!
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#5
Yeah, that's a pretty slow cpu.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
Sorry for answering so late, I've been on a trip with friends for a few friends so I couldn't find time to log in, sry Sad

No it's not a laptop but a desktop.

Saiki> I can't find your Gsdx10 plugin, I have some like it but their configuration page isn't like yours, and beside I just have the pcsx2 1.0.0 , do I have to download the pcsx2 1.3.0? Or I'll just do like you said lower ( just change my inis ) . You're nice to do that for people, thank you, I hope you'll help me with this problem Sad
Reply
#7
Quote:I just have the pcsx2 1.0.0
too old and unsupported.
please update
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(07-29-2014, 12:43 PM)jesalvein Wrote: too old and unsupported.
please update

Ok then, to update it I just have to go to the download page of the site then take the 1.2.1 right?
Reply
#9
(07-29-2014, 01:01 PM)Snow Breath Wrote: Ok then, to update it I just have to go to the download page of the site then take the 1.2.1 right?

right
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(07-29-2014, 01:10 PM)jesalvein Wrote: right

Now that I've done it, there's not really a difference Sad . Now It run on hardware mode but still slow and I still don't have that gsdx11 plugin
Reply




Users browsing this thread: 1 Guest(s)