Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with GSdx: out-of-memory, texturing temporarily disabled
#1
My configs

OS - WIN10 64bits
32Gb - DDR3
ATI RADEON 270X - 2gb
Intel I7 3770k


Problem only with Baldurs Gate 1 and 2.

If anyone knows what can i do, i really appreciate.
Motherboard:GIGABYTE GA-Z77M-D3H
Processor:Intel Core i7-3770k
Memory:32Gb DDR3 Kingston
Vga: MSI Radeon R9 270X Gaming OC Edition 2Gb
O.S: Windows 10 x64
Reply

Sponsored links

#2
Use the 4GB Patch.
Reply
#3
(12-10-2015, 08:26 PM)xemnas99 Wrote: Use the 4GB Patch.

It Works, Thanks!! Smile
Motherboard:GIGABYTE GA-Z77M-D3H
Processor:Intel Core i7-3770k
Memory:32Gb DDR3 Kingston
Vga: MSI Radeon R9 270X Gaming OC Edition 2Gb
O.S: Windows 10 x64
Reply
#4
Oh, i have the original Baldurs Gate 1

I just test it, and I dont get any out of memory error, and I cant use the patch, since Im running a 32bits OS

Can I ask, where do you get the problem? just begining? at some point? i want to test now, curious
Reply
#5
When using latest got + gsdx ogl, you don't need the 4 GB patch
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(12-10-2015, 08:47 PM)theelf Wrote: Oh, i have the original Baldurs Gate 1

I just test it, and I dont get any out of memory error, and I cant use the patch, since Im running a 32bits OS

Can I ask, where do you get the problem? just begining? at some point? i want to test now, curious
I got this error when i started to play, later of character select.

Now, the error stoped but i got some kind of lag, i cant use Hardware mode because its like a split screen.

And this software mode create this fckng lag.

Sorry my english is bad.

(12-10-2015, 08:56 PM)jesalvein Wrote: When using latest got + gsdx ogl, you don't need the 4 GB patch

What exactly is GOT? im new here, dont know some stuff.
Motherboard:GIGABYTE GA-Z77M-D3H
Processor:Intel Core i7-3770k
Memory:32Gb DDR3 Kingston
Vga: MSI Radeon R9 270X Gaming OC Edition 2Gb
O.S: Windows 10 x64
Reply
#7
I believe he meant latest Git build. You can download it from this page: http://pcsx2.net/download/development/git.html. By the way, did you set the extra rendering threads to 3?
Reply
#8
(12-10-2015, 09:02 PM)xemnas99 Wrote: I believe he meant latest Git build. You can download it from this page: http://pcsx2.net/download/development/git.html. By the way, did you set the extra rendering threads to 3?

But its for 32bit OS? dont have or dont need to use on 64bits OS?
Motherboard:GIGABYTE GA-Z77M-D3H
Processor:Intel Core i7-3770k
Memory:32Gb DDR3 Kingston
Vga: MSI Radeon R9 270X Gaming OC Edition 2Gb
O.S: Windows 10 x64
Reply
#9
(12-10-2015, 09:02 PM)xemnas99 Wrote: I believe he meant latest Git build. You can download it from this page: http://pcsx2.net/download/development/git.html. By the way, did you set the extra rendering threads to 3?

This lag causes when i approach of a Light object, like a Torch or the save book. 

I set to 3. Don't stop that lag.
Motherboard:GIGABYTE GA-Z77M-D3H
Processor:Intel Core i7-3770k
Memory:32Gb DDR3 Kingston
Vga: MSI Radeon R9 270X Gaming OC Edition 2Gb
O.S: Windows 10 x64
Reply
#10
Latest git fix the SW out-of-memory issue in both Dx/OpenGL
Latest git fix also the half-screen issue with the HW renderer (both Dx/OpenGL)
Latest git doesn't requires the 4GB patch (enabled by default)
However HW renderer still requires lots of memory and might be slower than SW
Reply




Users browsing this thread: 1 Guest(s)