Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with Ratchet and Clank 3
#1
Hello everyone Smile

I got some problems with the Rachet and Clank series exspecially Ratchet and Clank 3

Menü etc. is working very well. But if I start the first mission. (Planet Veldin)
I will get problems with my graphic the textures are displayed not correctly. And it is running slowly.

But sometimes the game gets a little boost and its running to fast then sometimes normal speed. Well most time its running slowly with bad graphic.

This picture shows what I mean with bad graphic: [Image: 50957080db27c.png]

Got the same problem with all Rachet and Clank games.
Games like Final Fantasy X-2 are running without any problems.

Here are some computer specifications:

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 8189 MB
CPU name = AMD Phenom™ II X4 955 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.213 ghz (4 logical threads)

Graphic: AMD Radeon HD 6900 Series

I hope someone knows a reason. Because on the compatibliy list it should be run good ^^
Reply

Sponsored links

#2
press F9
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Great my graphic problem is solved with it Laugh But it is still to slowly more slowly now FPS around 18 up to 52
Reply
#4
Try going to the Graphics plugin configuration, and setting additional rendering threads to three, and enable the MTVU speedhack, and set EE cycle rate hack to 1.
Reply
#5
It is a little better now. But just a little ^^ Still not playable Sad
Reply
#6
I usually get 50-60 frames with my secondary computer with a 975 @ 4Ghz, with those settings. One last thing you can try is playing around with the VU cycle stealing slider. If you have a supported motherboard, and enough cooling, you could try overclocking your CPU to 4Ghz.
Reply
#7
Set sw extra rendering threads to 2 or 3
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Hmm tried everything you told me. But doesn't work. With higher VU Cycle Stealing I get more FPS but my game crashes everytime at the same place in game.

Any other ideas? Thats really weird fanal fantasy is still running great ^^ but ratchet and clank not -.-

btw. I use the version 1.1.0.5435 (svn) maybe its not compatible with this version?
Reply
#9
When I boot back to Windoze, I will check which rev. I'm running, but the VU cycle stealing doesn't ever crash my game, just slows it down if I go too high.
Reply
#10
Ok thank you ! Smile You helped good.

It is running now almost perfect. Got around 50 FPS now. But it seems still to be slow and it often get a speed up then its to fast. But Its much better than before.
Reply




Users browsing this thread: 1 Guest(s)