Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Recommended settings for Jak & Daxter: The Lost Frontier?
#1
After overclocking, I saw a nice improvement in gameplay. My only problem is with speed when flying a ship. It ranges from 40-60 frames-can drop to 35 with a lot of action (pirates attacking), but not a solid 60 like I was hoping for.

My settings are all default except graphics:

[Image: 33ah068.png]

No speedhacks. Maybe someone can recommend a different revision to try it on, I'm using the older r2957.
[Image: necok0.jpg]
Specs:
i3-530 @ 4.3 ghz
GTX 470 OC 725/1450/1875
6 GB DDR3 RAM
Reply

Sponsored links

#2
What do the EE/GS% numbers in the game window say when you get slowdowns?

Try some speedhacks. Try with the latest beta:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(12-24-2010, 03:08 AM)Shadow Lady Wrote: What do the EE/GS% numbers in the game window say when you get slowdowns?

Try some speedhacks. Try with the latest beta:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

Seems to be very CPU intensive--and I don't think I will be overclocking very further. Says 99%. Played it and it's pretty much bug free other than the random frame drops. Smile
[Image: necok0.jpg]
Specs:
i3-530 @ 4.3 ghz
GTX 470 OC 725/1450/1875
6 GB DDR3 RAM
Reply
#4
Which says 99%? EE or GS? or both?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)