Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rock Band 1 Crash / Not Responding after intro movie - Fixed
#1
I couldn't find a fix for this anywhere, so I thought I'd post the solution I found.

Game Fixes > "Switch to GSdx software rendering when a FMV plays" was the problem. This crashes Rock Band 1.
Disable it, and if that doesn't help you, disable the rest of the game fixes too.
Reply

Sponsored links

#2
It's disabled by default. and it's listed as compatible anyways.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
Maybe RAM related...
Reply
#4
(10-23-2014, 10:39 AM)willkuer Wrote: Maybe RAM related...

I doubt it. There seems to be just some games that trigger a crash when that fix is enabled. It seems to be entirely random too.

I had the same fix running with Grandia 3 and it would work fine in one cutscene, but in another cutscene it would just straight out crash PCSX2.
And I know for sure my RAM isn't an issue as each stick was tested individually coming up with 0 errors.

Kingdom Hearts Re: Chain of Memories also needs to make use of this gamefix, and it works flawlessly there. So I'm not sure what causes it exactly.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
(10-22-2014, 07:02 PM)CptBrian Wrote: I couldn't find a fix for this anywhere, so I thought I'd post the solution I found.

Game Fixes > "Switch to GSdx software rendering when a FMV plays" was the problem. This crashes Rock Band 1.
Disable it, and if that doesn't help you, disable the rest of the game fixes too.

well never had this problem and its compatible at the latest revs anyway...
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)