Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Runtime Error
#1
I've seen several threads addressing this issue, none of which with any solution that has worked for me.

I'm going on vacation and I'd like to have my PS2 emulator on the plane ride so I put it on my laptop, but every time I boot an ISO, I get the error message:

"Runtime Error! Program:

This application has requested the Runtime to terminate it in an unusual way.

Please contact the application's support team for more information."

I have an i7 processor with built in HD 4000 graphics and 8GB of RAM which I read was capable of running most games in native at around 40 FPS, so I know my hardware isn't to blame. All of my drivers are up to date and yes, I've already done this. I'm using default settings and have tried reinstalling. I know it isn't the ISO because it works perfectly fine on my desktop, also because it can't even boot without a disc. I know the bios is good because I also use that on my desktop. Does anyone have any ideas what's causing this issue?
Reply

Sponsored links

#2
1 - update directx
2 - install vc++ redist 2013 X86
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(07-20-2014, 02:04 PM)jesalvein Wrote: 1 - update directx
2 - install vc++ redist 2013 X86

I linked the wrong one, but I do have 2013, that was my mistake. Directx is up to date as well.
Reply
#4
what if you set spu2-x to portaudio instead of xaudio ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
It's already set to portaudio :/
Reply
#6
(07-20-2014, 02:32 PM)JakeMnz Wrote: It's already set to portaudio :/

care to post a screenshot of the error ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
I also got another error message this time.. yaaaay

[Image: O23HyV2.jpg]
Reply
#8
What happens if you select CDVD=>No Disk and then System=>Fast Boot
Do you still get errors.

Did you tried disabling the MTVU speedhack if it's enabled(just for a test)
What are your GSdx settings
Reply
#9
(07-20-2014, 03:01 PM)vsub Wrote: What happens if you select CDVD=>No Disk and then System=>Fast Boot
Do you still get errors.

Did you tried disabling the MTVU speedhack if it's enabled(just for a test)
What are your GSdx settings

I still get the error when I set it to no disc. MTVU speedhack is disabled.

[Image: bQFbjKi.jpg]
Reply
#10
Is it possible to select your adapter under "Adapter"

And, will it start in software mode? Try that, because if it does, that narrows down the problem.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)