Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shining Force Neo Help
#1
I'm trying to figure out how to remove the black boxes around characters and objects and have had no luck fooling around with settings myself.

I am running the game off the DVD.

Specs:
AMD FX-6100 six core processor 3.30 GHz
8 Gigs of RAM
Nvidia GeForce GTX 560
Win 7 64-bit

Not sure what other information I need to provide, but just let me know.
   

Sponsored links

#2
Try pressing F9. That will switch to the software renderer.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#3
Pressing F9 removes the boxes, but my fps drops to around 35 and the game feels like it plays at half speed. Any way to get it back to 60 fps and normal speed or should I just deal with the imperfect visuals?
#4
You could try overclocking your cpu, and messing with the speedhacks. Make sure in the gsdx config you have 3-5 extra rendering threads set aswell.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#5
I was using hardware to render rather than software. Switched to software and no problems, still running 57-60 fps. Thanks for the help.
#6
You could try to set the resolution to Native or play around with the Sprite and WildArmsOffset hacks (GSdx->HW Hacks) and see if it gets better.
These black line are usually caused by upscaling so Native resolution should fix it but the quality will be much lower of course.
#7
I did fix this one time. I had the same problem. It's in the graphics settings. One of the boxes was checked automatically, and you need to uncheck it. I believe in the GS video settings, is where it is. I have everything unchecked and disabled.

Edit: I did infact have this same exact problem at one period of time, so this is why I know, not because I know the system anymore than anyone else, but because I fixed this problem 100%. Not trying to discount anyone else's ideas.
#8
Switching to software mode in this game(and EXA)requires powerful cpu because there are tons of places that there are a lot of monsters around you and the speed goes down by a lot even on the PS2.




Users browsing this thread: 1 Guest(s)