Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Silent Hill 3 FMV Problem
#1
If FMV's are rendered in hardware mode they flicker constantly. If they render in software it's just a blank screen.

This problem doesn't occur in SH2 or SH4.

I'm running on a GTX 970 and an AMD FX8350 on Windows 10.

Sponsored links

#2
that's why you need to use the gamefix "automatically switch to software mode when an FMV occurs"
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(08-10-2015, 06:20 AM)jesalvein Wrote: that's why you need to use the gamefix "automatically switch to software mode when an FMV occurs"

If nothing is shown in the FMV, wouldn't that make it worse then?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#4
correct.
forget what I said.

@OP
please post your pcsx2 settings & your emulog.txt
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Does it matter? The game only has like, 3 FMVs in the entire game anyway:

The 3 minute intro, the credits, and UFO ending.

All of these are on YouTube. You're not missing anything important.
#6
He's got it backwards, it's hardware mode that shows a blank screen.
#7
(08-10-2015, 06:48 AM)Devina Wrote: Does it matter? The game only has like, 3 FMVs in the entire game anyway:

The 3 minute intro, the credits, and UFO ending.

All of these are on YouTube. You're not missing anything important.
That's good to hear. The previous games had little FMV's everywhere.

I've tried the gamefix that switches it to software and it didn't work.

I've changed my emu settings every five minutes to see if it makes a difference but right now I've set the window settings to the safest preset. And I've gotten rid of all the special additions in the gsdx plugin window. I just have DX11 hardware more selected and the games native resolution.
[Image: kbRPsOU.png]
[Image: ben6E8Q.png]
[Image: yxLdBS5.png]
[Image: XIkUcxf.png]
#8
jesalvein Wrote:@OP
please post your pcsx2 settings & your emulog.txt
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
(08-10-2015, 02:50 PM)TomRL Wrote: That's good to hear. The previous games had little FMV's everywhere.

I've tried the gamefix that switches it to software and it didn't work.

I've changed my emu settings every five minutes to see if it makes a difference but right now I've set the window settings to the safest preset. And I've gotten rid of all the special additions in the gsdx plugin window. I just have DX11 hardware more selected and the games native resolution.
[Image: kbRPsOU.png]
[Image: ben6E8Q.png]
[Image: yxLdBS5.png]
[Image: XIkUcxf.png]
#10
1 - better post the emulog AFTER you run the game, obviously.
2 - tried without enabling the fxshader in gsdx ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)