Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slow Game play or Missing Textures
#1
Playing Baldur's Gate Dark alliance 2 i set it up first time the game ran 30fps on both software or hardware mode so I used speed hacks and it boosted it to 60fps and under stress in areas where there is mass amounts of enemies it drops to around - 40 fps which I find playable but when I use speed hacks terrain textures disappear to pitch black which makes the game nearly unplayable  I was tweaking the setting preset speed hack starting on 6 and going lower n lower the lower I set the faster terrain textures load  it slower the game goes on 3 game play fps is unplayable - 30fps game is at %50 speed... And ideas I can try in the morning anything welcome EDIT-I was thinking maybe the speed hacks messes with shading and makes terrain textures pitch black or just makes them not load at all
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
OK specs
CPU AMD 8-Core 3.3ghz
GPU GTX260
RAM 10GB DDR3
Windows 7 Home Premium 64 bit
PCSX2 1.4.0

Also during game play I'll be at 30fps EE 60% and GS 40%

I'm running the game off iso playing baldur's gate dark alliance 2 I have tried many settings
Reply
#4
Im fairly certain thats a pretty demanding game that was not exactly playable until not long ago.  If you can make it playable in software mode i would try again after you upgrade your pc.  Or wai for the pcsx2 emulator to mature more.
Reply
#5
(08-13-2016, 03:07 AM)Stix666 Wrote: OK specs
CPU AMD 8-Core 3.3ghz
GPU GTX260
RAM 10GB DDR3
Windows 7 Home Premium 64 bit
PCSX2  1.4.0

Also during game play I'll be at 30fps EE 60% and GS 40%

I'm running the game off iso playing baldur's gate dark alliance 2 I have tried many settings

IIRC it works well in software mode, and/or OGL renderer.
What CPU model do you exactly own ?
can you please post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
You need to use latest GIT release. And enable "fast texture invalidation" hack + 8 bits texture.
Reply
#7
@Stix666 Try to post your results using Gregory's latest GIT build on the wiki for the sake of others attempting to configure it properly: http://wiki.pcsx2.net/index.php/Baldur's...lliance_II
Reply
#8
Thanks for the support I hate that I don't get notified of responses by my email
Reply




Users browsing this thread: 1 Guest(s)