Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star ***** Ocean won't work with Codebreaker via PCSX2
#1
Its as the title says. Even if I don't activate any cheats, PCSX2 crashes when I start playing Star Ocean 3 via Codebreaker. I'm using PCSX2 version 1.2.1 and version 10 of codebreaker. can anyone help?

Sponsored links

#2
1 - update pcsx2. 1.2.1 is outdated
2 - please post the emulog.txt
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
The game requires special gamefix which is automatically applied when you NORMALLY run the game but when you use something else before starting the game(CodeBreaker for example),the fix is not applied when you start the game and pcsx2 crashes because of that.

If you disable System=>Automatic Gamefixes and try to run the game directly(no codebreaker first),pcsx2 will again crash the same way.
I don't know if 1.4.0 fixes this but if not,you can fix it by enabling Config=>Emulation Settings=>Game Fixes=>enable "Manual Gamefixes" and enable "VU Add Hack"

And don't forget to disable it if you decide to play something else
#4
(01-13-2016, 06:07 PM)vsub Wrote: The game requires special gamefix which is automatically applied when you NORMALLY run the game but when you use something else before starting the game(CodeBreaker for example),the fix is not applied when you start the game and pcsx2 crashes because of that.

If you disable System=>Automatic Gamefixes and try to run the game directly(no codebreaker first),pcsx2 will again crash the same way.
I don't know if 1.4.0 fixes this but if not,you can fix it by enabling Config=>Emulation Settings=>Game Fixes=>enable "Manual Gamefixes" and enable "VU Add Hack"

And don't forget to disable it if you decide to play something else

When i do all the things you said Codebreaker works but then when i try to play my game with cheats none of them work and i have enable cheats on too
#5
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)