Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of Abyss
#1
Hi everyone, english isn't my native language, so sorry in advance Smile

I decided to re-install pcsx2 and play tales of abyss but its so ***** slow and i play in native 2

here my config :

I7 2600k
Radeon 5770 HD 1Go
8Go ram ddr3

and here are my settings :

gsdx 0(msvc 18.00, avx) 0.1.16 [gsdx32-avx-r 5875)
spu2-x r5830 2.0.0 [spu2-x-r 5875]

[Image: 893642Sanstitre.png]

And in patch just the gsdx when a fmv is playing and the vif1 fifo to accelerate the loading.

Im at 60 fps but the problem is when i go fight it go black screen so i have to disable the vu cycle to 0 and fps drop to 35-37 in the city (its a pain in the ass to reactivate that all the time when no fighting).

Any advice to get a nice render with no slow when fight / enter city ? at 2* native ?

Thx
Reply

Sponsored links

#2
Don't set we cycle rate that high.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
the cycle hacks are prone to issues like this. if the cause by it then, the issue can't be fixed without disabling it. strange that you would need the cycle hacks to begin with, try disabling FXAA , Anisotropic filtering and try again.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
well, it's stay the same, always slow :s i had no problem a year ago with ffx international, he was running pretty smoothly.
Reply
#5
What are your EE and GS values during slowdown ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
(06-10-2015, 07:27 PM)Alvinas Wrote: well, it's stay the same, always slow :s i had no problem a year ago with ffx international, he was running pretty smoothly.

you are aware that FFX is a very light game, right ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Ok, i found it ! i did erase all my config, and did the preset to 3 in the emulation option and now it run at 60 fps in fight, some slow down in world map but its ok now, thx Smile
Reply
#8
The world map has always been a laggy POS, even on high-end rigs. This is more of a flaw in game design than PCSX2 imo. Even on the regular PS2 this area lagged like crazy.

Also, on a side note, you're using too many GSdx hardware hacks. I assume you're trying to fix the ghosting, it's easier to just use the patched GSdx found here in that case and only enable the Half-Pixel Offset Hack. (That's the patched area.)
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply




Users browsing this thread: 1 Guest(s)