Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of the Abyss - KrossX dll bug?
#1
Normally, I play Tales of the Abyss and use the F9 key to fix any ghosting issues. I decided to pick it back up recently, and was pleasantly surprised to find that the issue had been fixed, and tried the dll solution. I've seen it have a lot of problems around here, but the one similar situation I haven't seen a solution to, and it was back in 2012 when KrossX first seemed to release it. Link here.

Specs:
CPU: Intel Core i5-2500 @ 3.3 GHz, 4 cores
GPU: nVidia GeForce GTX 680
OS: Windows 7 64-bit
PCSX2: Version 1.2.1
Game CRC: 045D77E9

Here is a pic of the problem I'm having; it's early in the game, and nearly identical to the guy linked above.
[Image: 1X9JRpG.png]
Also, after the anime cutscene at the beginning, when Luke's staring at the fon stones in the sky, they flicker, and aren't even visible most of the time. The bloom features at the beginning with the globe are spot on, though.

I've heard that you need to make sure the Alpha flag in HW hacks is ticked, but when you do so, it removes the bloom entirely, which is contrary to what KrossX said should happen with his dll here. It would make the game playable, but I'd like to see if there's a solution that lets me keep the nice effects first.

Also, when I tried to do the 1920x1080 with TCoffset x=450, y=350, I had almost identical results. Perfect title screen, flickering/absent fon stones, and this slightly different, yet irritatingly similar, effect:
[Image: vFhNkCN.png]


Finally, the claim that 1.0.0 and GSdx 5334 (1.1.6) has the ghosting fixed for native or any native multiplier is flatly untrue. The ghosting problem was as bad as it's ever been.

A full link to settings I used (except for the TCoffset solution; pretty much the same except I used the default SSE2 r-5875 GSdx, and HW hacks was empty except for the offset numbers) can be found here.
Reply

Sponsored links

#2
I just learnt to ignore it. I set the TC Offset X to 450 only, not even Y was set. (stayed at 0). Because that's the only way I was able to get non-blurry characters too. The ghosting is just something I came to live with lol.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
(10-23-2014, 12:26 PM)xRyudo Wrote: I just learnt to ignore it. I set the TC Offset X to 450 only, not even Y was set. (stayed at 0). Because that's the only way I was able to get non-blurry characters too. The ghosting is just something I came to live with lol.

well, try meddling with tc offset x and y till you get what you desire,
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
One thing I have done to curtail ghosting and over-saturated faces (like Jade's) is to set Skip Draw to 1 and enable Shadow Boost. Set the in-game shadow boost brightness to max. That's it.

You'll get sharp images and no ghosting.

What are your results after doing this?
Reply
#5
(10-26-2014, 06:30 AM)Jinza Wrote: One thing I have done to curtail ghosting and over-saturated faces (like Jade's) is to set Skip Draw to 1 and enable Shadow Boost. Set the in-game shadow boost brightness to max. That's it.

You'll get sharp images and no ghosting.

What are your results after doing this?

well, I tried and the ghosting is gone but this is certainly not sharp images Blink
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
(10-26-2014, 07:43 AM)s.sakash Wrote: well, I tried and the ghosting is gone but this is certainly not sharp images Blink


                   

That's why I used that TC Offset of 450,0 (X,Y). It gave me the best result in terms of sharpness (See above). Of course this doesn't really fix the ghosting, but eh.. it's worth it imo.

Skipdraw 1 also kills blooming entirely, making the game super dark. Even with Shade Boost and applying maximum brightness to bring it back up it's still darker in comparison.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply




Users browsing this thread: 1 Guest(s)