Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of the Abyss (textures on drugs)
#1
So I wanted to play Tales of the Abyss. As I started playing the cut scenes and sound were fine. Until the game actually began. Suddenly the graphics go ape ***** on me and I don't know what's wrong. The texture fly all over the place, Luke's face is seen on the back of his head, Luke is sometimes bald, etc. Could someone please explain to me how to solve my problem?

BTW I'm using PCSX2 1.2.1

[Image: screenshot__24__by_mudkip97-d7orhx2.png]

[Image: screenshot__25__by_mudkip97-d7ori81.png]
Reply

Sponsored links

#2
Are you using an nvidia graphics card? have you tried DirectX 9 mode or software mode (F9)?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(07-01-2014, 06:03 PM)refraction Wrote: Are you using an nvidia graphics card? have you tried DirectX 9 mode or software mode (F9)?

I don't know I re-downloaded PCSX2 yesterday and haven't changed a thing in the settings.
Reply
#4
No i mean can you try those?

and as there has recently been a new nvidia driver, i suspect you do have an nvidia card and the ultimate solution is to downgrade to release 327 or lower (i believe)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
If this was a bug it seems to be fixed on the latest GIT release.

Try downloading the latest GIT here: PCSX2 GIT Weekly Builds

I'm also posting my screen and the settings I am currently using on my plugin in case you wanna try that first.

[Image: OnGITrelease_zps53fdac25.png]

[Image: GSDXsettings_zps696c9e57.png]

Also, on Nvidia drivers 335.23 WHQL
[Image: pe6swy-2.png]
Reply
#6
Ok that's cool, at least it's solved Smile

Next time you do make a bug report, please try the latest development version before posting it though.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
My problem still isn't solved and nothing changed...
Reply
#8
Did you try Directx 9 mode or Software mode like i said above?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(07-02-2014, 01:11 AM)refraction Wrote: Did you try Directx 9 mode or Software mode like i said above?

How do I add those things?
Reply
#10
(07-02-2014, 01:11 AM)refraction Wrote: Did you try Directx 9 mode or Software mode like i said above?

Nope it didn't work
Reply




Users browsing this thread: 1 Guest(s)